WinXP Home corrupt/boot problem help.

  Giggle n' Bits 21:13 06 Dec 2003

My partner while I was away working has damged the family pc.

Apparently XP Crashed and partner tried to use the R function on boot of XP With the OEM Windows XP CD.

This has resulted in a installation process but gets stuck at 34 mins ish. It then asks you for a file from the XP CD saying:-

File needed VIAAGP1.SYS on VIA AGP Filter Driver Disk's.

I have tried to retrieve the file from XP Home CD and also the Motherboard Driver CD by navigating around also to even VIA 4in1 and VGA Drivers with no luck.

This happens ever time. If it won't find it it just reboots and starts over. I have tried getting into safemode and this gets to safe mode nearly in a Black Sceen but no Desktop icons and shuts down again.

Is there I have also tried the CHKDSK /P enter fix and chkdsk /r enter with no sucess.

If is a Format and reinstall or a faulty motherboard chipset as it keeps looping the problem.

I have done a search but carn't find the above missing file anywhere to try and copy it across by a floppy.

Any help would be great.

  Giggle n' Bits 00:36 07 Dec 2003

I managed to find the file was part of the VIA 4in1 Driver package.

So I donwloaded the 4in1 extracted with win zip to folder and dragged the VIAAGP1.SYS file to a floppy and tranfered it accross to the XP machine and managed to boot into XP Desktop.

Backed work and now going to test HDD for error and then format reinstall.

Thanks for anyone who came for a read tonight. Women eh!.

  powerless 00:53 07 Dec 2003

Girl Power!!!

  [DELETED] 02:11 07 Dec 2003

Was just about to post "its in Via mobo drivers disk" when I spotted the tick. :-)

I got this every time my puter crashed(which it used to every 2 to 3 days)when I first installed XP in an unpartitioned 120gb hdd+dodgy stick of RAM to name a couple.Having reinstalled XP dozens of times,I finally decided to locate its origin and replacing just it often cured the boot failure caused by its demise(and regularly followed by NTLDR/CONFIG.sys/hal.dll vanishing too)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Iglooghost's hyper new music video gives a mutant take on Monument Valley

The best Amazon Prime Day Apple deals 2018

Comment ajouter de la musique à une présentation Google Slides ?