Winspool Dvr

  DWANE PYPE 14:03 24 Apr 2005

Had trouble after computer crash, and finely got it back to where to near enough to what it was, but somewhere along the way I have lost these.

So need to know where to get them from, and were
they go into. Also having trouble with my scripts,every time I try to open my photo files they take a long to open, then this Scipt window comes on,

Error: wiamgr. devices. length. is null or not an object.
URL: File//C:Windows\web\imgview.htt

P.S.> O/S. M.E.
As always help and advice greatly appreciated.


  timeteam2004 14:23 24 Apr 2005

click here Winspool.dll Renamed winspool.drv

click here powrprof.dll

  DWANE PYPE 15:17 24 Apr 2005

Down loaded them put them in Windows and Windows/system, but have not worked,are they in the right place???.

Any body any suggestions on the script error.


  timeteam2004 16:12 24 Apr 2005

click here imgview.htt

Go to start/run and then type in the following regsvr32 winspool.dll and then do it again with powrprof.dll This should then register the Dll's with windows. Make sure they are in the Windows/System32 directory.

  DWANE PYPE 17:16 24 Apr 2005

1)don't use TUi

2)Tried that came up with this

GetLastError Returns0x00000002.

So still no joy.
Thanks for your help so far.


  DWANE PYPE 21:42 24 Apr 2005

Still no joy with my problems, and I can't believe that with the amount of knowledge and expertise on this Forum no one can put forward any "solutions-ideas" besides those of TimeTeam2004.

The main problem is that I can't get Windows to reconise the Winspool.dll, because at the moment, there are lots of programs I can't gain access to.
So any more input will be greatfully recieved.


  VoG II 21:49 24 Apr 2005

What is the exact error message that you receive? Is this on starting up?

  DWANE PYPE 22:27 24 Apr 2005

This is what comes on the screen at boot up

A required DLL file Winspool.Dvr Was not found.

This also appears when I click on most programs.


  DWANE PYPE 12:22 25 Apr 2005

Any ideas???


  DWANE PYPE 17:22 25 Apr 2005

Sorted it out. Ran ME over itself, succeeded after 2 attempts, First attempt failed, had to do a Google, found out it was WMP 9.0, so deleted it then rename a file to .old, that did it, no problems now.



This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

3D illustrator Billelis on how to promote yourself on social media

iMac Pro review

Apple Music : comment obtenir 3 mois gratuits ?