windows/system32/config/system error in '98!

  shortcircuit 13:09 25 Sep 2004
Locked

Hi All.

I know this is a bit of an old one but a fiend has a laptop which he needs to run in 9x due to ship navigation plans.(thats why he wont upgrade) The problem is, that he has encountered a problem when booting. He gets an error windows/system32/config/system. and then it goes no further.
I have tried "scanreg/fix" but it says bad command. Also tried restoring registry from DOS but keep getting bad command.

Does anyone know a simple was to resolve this or know what I'm doing wrong?

Regards

  Diodorus Siculus 13:11 25 Sep 2004

The command needs a space before /fix and then it will run from DOS ok.

  shortcircuit 13:17 25 Sep 2004

I enter C:\WINDOWS> scanreg /fix and then enter

But It will not run....just command error

  temp003 13:57 25 Sep 2004

The error message is a strange one, because it should not appear in a 98 system. This is a Windows XP error (the folder in question is an XP registry folder; 98 has not got system32).

Before you or your friend goes any further, you had better confirm with him what OS he has been running, and whether he has attempted any changes, such as installing another OS.

Post back with the information.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)