woofwoofbark 15:33 10 Dec 2006

Hi I'm going to try and explain this as best I can ...

I was working on my comp with notepad open when suddenly my comp crashed , I could move the mouse but nothing else worked , I tried Ctrl/Alt/Del but task manager wouldnt appear i couldnt access Start either , anyway , I manually rebooted the system through the restart button on the base unit and the comp restarted great and everything was fine , I switched the comp of went to bed , switched the comp on the next morning and Windows wouldnt load , I got an error message saying that file \WINDOWS\system32\config\SYSTEM was missing or corrupt , it asked me to use my XP cd and boot from it pressing R on the first screen , I chose 1 for C:\Windows hit enter for my password and typed COPY \WINDOWS\system32\config\SYSTEM , a message appeared saying copied 1 file , so i restarted but each restart would show the above file as missing or corrupt.I then done a repair instal , everything went smoothly but I forgot what i had named the comp so I added a name ... the Windows then loaded and I had to choose from 2 accounts , I clicked on my main account and the went into accounts through control panel and deleted the acount I just added.
Everything is cool except in Services start>control panel>performance and maintenance>administritive tools>services I try to run UPnP Universal Plug and Play device host but cannot get it running when i try to start it through it properties an error message appears saying

"Could not start the Universal Plug and Play device Hostservice on local computer.

Error 1068:The dependency service or group failed to start."

As you can see from my name Im not a comp expert lol even though I no some things about computers from reading post on this forum.

If anyone can help/advise I'd be really greatfull

many thanks


  woofwoofbark 15:36 10 Dec 2006

I have since done sfc /scannow but the UPnP still doesnt start


  brundle 15:40 10 Dec 2006

Do you have SSDP service running? If not, start that then try starting UPnP.

  woofwoofbark 15:48 10 Dec 2006

Its now working.

Much appreciated.


  Pamy 16:12 10 Dec 2006


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique