windowsinstaller service cannot be access - WXP Ho

  colcol 11:56 28 Jan 2003

I have a 12 month old fasr mesh pc running WXP home (oem).
this morning my autoroute 2002 froze several times. I decided to uninstall and reinstall this program. when I tried to uninstall in control panel, I received message stating "The Windows Installer Service could not be accessed...."
last week I tried to install norton system works 2003 on this pc from a new disk and could not. I received a similar message regarding the windows installer. on this occasion I reckoned it was some sort of conflict with XP. I put a query on this board and received good advice on installing the norton system works. however, I could not install norton.
what can I do to re-activate my windows installer.
re-install WXP Home from the OEM disk???

  JoeC 12:21 28 Jan 2003

I could be that your Windows installer has been corrupted. Try this:- Put your WinXP disc in, then go Start > Run > type in ( or copy and paste this ) sfc /scannow, then okay it. There is a space between sfc and / . This should repair any corrupt files for you. After this has completed, run a Windows Update which may get you version 2 installer. If this fails, do a WinXP repair as follows:
Configure your computer to start from the CD-ROM drive.
Insert WinXP CD, restart computer.
When the Press any key to boot from CD message is displayed on your screen, press a key to start your computer from the Windows XP CD.
Press ENTER when you see the message To setup Windows XP now, and then press ENTER displayed on the Welcome to Setup screen. Do not choose the option to press R to use the Recovery Console.
In the Windows XP Licensing Agreement, press F8 to agree to the license agreement. Make sure that your current installation of Windows XP is selected in the box, and then press R to repair Windows XP.
Follow the instructions on the screen to complete Setup. This will repair your entire WinXP setup, leaving your existing programmes in place. Regards JoeC

  colcol 14:17 31 Jan 2003

joec -many tks. I followed your advice but went wrong somewhere and ended up having to re-install all progs. this was no bad thing since a number of progs are now working better.
one minor prob. although I have correctly installed the driver for my epson 890 printer, and it works ok, every time I boot I get a large box saying +new hardware found epson 890 etc+ any idea how I can kill this box? I know it's a high class problem.

  JoeC 14:59 31 Jan 2003

delete your printer.Put the driver somewhere easy to remember - such as desktop / My Documents or whatever . Then on rebooting, when you get the message discovered new printer, point it to look in wherever you stored the driver. That should do it ( hopefully !! ) : }

  colcol 17:05 31 Jan 2003

many tks. I followed your suggestion but could not get it to work, at first attempt. this was using the driver supplied with the epson 890 printer. I then downloaded the latest version of the driver from the epson web site and did the same again, as per your note above. this time it worked.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

Iconic New York graphic designer Milton Glaser on his uplifting new subway posters

New iMac Pro release date, UK price & specs rumours

Comment suivre le parcours du père Noël ?