windows98 se will not shut down

  funf 11:30 20 Mar 2003

A problem I have with Windows 98 SE is that sometimes it just will not shut down. The problem is not every time just now and again. Is this a windows 98 common fault and one lives with it, or is it a sign that something else is going wrong.

  ©®@$ђ 11:33 20 Mar 2003

have you got the window updates from the microsoft website

click start/update

  Tog 11:34 20 Mar 2003

It's a common problem, try a visit to the Micro$oft support site and do a search for articles on it. If you have no luck, post back here.

  Magik™ 11:34 20 Mar 2003

a common fault, and there is a patch for it.

  MAJ 11:38 20 Mar 2003

Read this link click here funf. If it describes your problem, install the Shutdown Supplement.

  Gongoozler 11:40 20 Mar 2003

funf, this is a major bugbear with Windows 98. It is made worse by the fact that hardware is now much fater than when Windows 98 was designed, and the PCs try to shutdown faster than Windows can control it.

The first thing to try is to go to Start - Run. Type in msconfig and click OK. Under the General tab, click on the Advanced button. Then if there is no tick in the box for Disable fast shutdown, click on the box to put one there. Then click on OK to close the window, and again on the next window.

Have a read of this Microsoft page (remove the space after http: before you copy the link and paste it into your browser address window)

http: //;en-us;q238096.

  Wak 13:32 20 Mar 2003

I also have Win 98SE and it has behaved itself perfectly up until quite recently.
I have found that if I have Mailwasher minimised on to the system tray near the clock, It will not shut down and sticks at the "Windows is closing down" screen.
Therefore, Mailwasher has to be right clicked and closed down separately even after Enditall has been used. Windows will then close down OK.
If you have Mailwasher installed, check it out!

  IZZY 16:37 20 Mar 2003

Strangely enough,Funf, I've just been reading articles on the same subject on the MS KB . According to MS there are a number of possible reasons that are listed here :

click here

Hope you find the solution.



  funf 18:35 20 Mar 2003

thanks everybody for all the advice. i will now need time to read it all and put into operation

  Ironman556 18:44 20 Mar 2003

If the patch doesn't seem to work, or works for a while, just re-install it until it sticks.

  daisy2bell 19:31 20 Mar 2003

I had this problem. I solved it by: disabling the windows shutdown sound, and in Norton AV disabled the floppy scan at shutdown.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?