Windows XP SP3 shutdown error - HELP!!!

  mibpoker 13:51 04 May 2010
Locked

Hi,
I have the following problem:
Sistem: XP Prof SP3
I've installed Acrobat 8.0 cracked after a while I've accepted the update to 8.1.3 (or 8.3) from Adobe web site (bad idea, I know now). I didn't let the update to finish as it was taking to long. After that I decided to uninstall: The uninstall process took very long with succesive progress bars that never reached the end. Finally I've received the message "You need to restart for the uninstall to be complete". I clicked YES to restart. During shut down windows couldn't shut down the YM so it tried a forced close with EndTask. In the same time (without waiting for EndTask to performe its job) I've closed YM myself using right click --> Exit YM. This was a key moment I guess and I am not sure if the shut down process was made completlly as I didn't watched the monitor. Windows restared and the software was removed. I've kept on working till the evenning when I tried to shut down the computer. It was then when I notice that in spite of the fact that I clicked on the shut down button windows restarted because during the shutdown process encountered this error on a blue screen:
STOP: c000021a {Fatal System Error}
The Windows Logon Process system process terminated unexpectedly with a status of 0xc0000034 (0x00000000 0x0000000)
The system has been shutdown.

I can still logon and use the computer just fine BUT the error appears on a blue screen when I try to shutdown windows and I need to power it down from the power button. When I start windows again it makes some memory test and then I get the logon screen and everithing is fine.

How can I get rid off that blue screen and make windows shuts down correctly?

I've tried all of the microsoft KB solustions except of reinstall. I do not want yet to try reinstall because I have some licensed programs that I can't put them back as I have to go to the supplier's HQ and after that I'll have to make a many different updates and many specific program setups.
I've also tried the troubleshooter from click here except reinstall.

Can anyone help me please?

  northumbria61 14:01 04 May 2010

I would suggest you do a System Restore to a time before you installed the update to Adobe Acrobat.

  Fruit Bat /\0/\ 20:56 04 May 2010

click here;en-us;156669

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?