windows xp settings on secure internet sites

  janderson1989 21:46 06 Jun 2005

My aunt helen has just got a new computer and its running windows xp home .Problem is when on the internet she cant view secure sites can someone tell me what settings to change so she can view secure sites.

  stalion 21:57 06 Jun 2005

on the browser I am assuming its IE go to tools,internet options,security and set the slider to medium

  janderson1989 23:27 06 Jun 2005

We did that and it made no difference.My aunt can go to some sites and not others for example she cant go to msn and check her mail as this is a secure site.

  janderson1989 08:43 07 Jun 2005

Good morning any more suggestions before i have to go to work at 9.30

  janderson1989 17:50 07 Jun 2005

Im back home fron work now i really would appreciate someone replying to my thread.

  Fruit Bat /\0/\ 18:24 07 Jun 2005

security = medium

privicy = medium high

Advanced tab > browsing tick boxes 1 to 5, 8 10 11 13 14 18 20.

scroll down to security tick boxes 4 6 to 11 13 15

  mattyc_92 18:27 07 Jun 2005

Hi there...

Try doing the following:


Go to "Tools->Internet Options->Advanced (tab)->Restore Defaults (button)" from your IE browser... Then click OK and try again....


  janderson1989 09:45 08 Jun 2005

Hi there im at the computer now and have done both suggestions and still cant access secure sites also got this site from a friend click here and did the verisign,s ssl test and everything is ok there. went to download avg and my security settings wont let me download it as well as the other 2 adware and spybot s&d dont know what to try next any suggestions please.

  feb 09:48 08 Jun 2005

What firewall are you using at the moment?

  janderson1989 09:55 08 Jun 2005

Windows firewall and i have already disabled it and reinabled it to see if that would help and it made no difference.

  feb 10:29 08 Jun 2005

Most new pc's come with a free trial of AV and firewall, did this one? If it did are you sure that the firewall is turned off, as most problems like this seem to stem from the firewall being set to high or multiple firewalls running.

Also have you tried another browser?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?