Windows xp service pack 2

  Bluebird 13:30 17 May 2003

I previously installed Service Pack 1 And as per Microsofts advice ignored Service Pack 1a.
A few days ago I checked on their update site and found there were about 17 different upgrades for my system. I duly downloaded them and in my Add/Remove program in Control Panel they show up as Service Pack 2. Since installing these my computer has slowed to a crawl and often LOCKS UP something it has never done under XP.
Anyone any ideas whilst I still have some hair on my head PLEASE.
Mike B.

  graham√ 13:51 17 May 2003

Try removing them, re-start the PC. If all back to normal, leave as is. I, along with some others on this forum, do not trust these updates. If it's not broke...

  PSF 13:52 17 May 2003

click here Have a look at this site and then uninstall the Q811493 update.

  graham√ 21:09 17 May 2003

Email received from Bluebird 'Q811493 update uninstalled, problem solved'. Credits to PSF above.

  bpzoom 23:18 17 May 2003

PSF, That is great if you can remove the said Hotfix Q811493. I cannot. In the Control Panel/ add/remove etc etc, when that Hotfix is highlighted the option to remove is not present in the highlighted box. Another suggested method also failed. Show hidden files, under Windows look up the Q811483 uninstall file called $NTUninstallQ811493, click and a SPUNINST folder opens, click a file called SPUNINST and a batch program runs intended to uninstall Q811493 but nothing happens. I am stuck with it unless someone can suggest another way to get risd of it?

  bpzoom 23:23 17 May 2003

Sorry PSF!! I just read your response on this on another thread. A restore that far back fills me with horror, AOL7 then AOL8 broadband have been installed since and touch wood AOL8 is great, but only after a week of hell. Perhaps I should sit tight and wait.

  PSF 23:27 17 May 2003

Have you tried to re-install the patch and then see if you can remove it.

  Bluebird 10:51 18 May 2003

I took PSN's advive and uninstalled Q811493 through control panel Add/Remove without any problems. I then restarted my computer and am up and running again without the problems I described. Thank you PSN.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough, a non-profit against sexual misconduct

What to ask Siri on the HomePod

Meilleurs VPN (2018)