Windows XP Question

  poogles_uk 19:43 01 May 2004
Locked

Back on new windows xp, activating. Still need to try a game etc.

One problem i found so far is that it is taking a long time to boot up again, unlike after i put the new PSU and CPU in when

it was quicker, it is know back slow.

On checking the event log after booting up, i am getting a disk error in the system logs. I get
'The driver detected a controller error on \Device\Harddisk2\D.

For more information, see Help and Support Center at click here.'

Event Type: Error
Event Source: Disk
Event Category: None
Event ID: 11
Date: 01/05/2004
Time: 14:58:07
User: N/A
Computer: SAMS
Description:
The driver detected a controller error on \Device\Harddisk2\D.

For more information, see Help and Support Center at

click here.
Data:
0000: 0f 00 68 00 01 00 b6 00 ..h...¶.
0008: 00 00 00 00 0b 00 04 c0 .......À
0010: 03 01 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 8e 16 00 00 00 00 00 00 ?.......
0030: ff ff ff ff 06 00 00 00 ÿÿÿÿ....
0038: 40 00 00 00 00 00 00 00 @.......
0040: ff 20 06 12 08 01 30 10 ÿ ....0.
0048: 00 00 00 00 14 00 00 00 ........
0050: 00 00 00 00 28 fe 0d 82 ....(þ.?
0058: 00 00 00 00 78 65 cd 81 ....xeÍ?
0060: 00 00 00 00 00 00 00 00 ........
0068: 00 00 00 00 00 00 00 00 ........
0070: 00 00 00 00 00 00 00 00 ........
0078: 00 00 00 00 00 00 00 00 ........
0080: 00 00 00 00 00 00 00 00 ........
0088: 00 00 00 00 00 00 00 00 ........

Data 'Words'

0000: 0068000f 00b60001 00000000 c004000b
0010: 00000103 00000000 00000000 00000000
0020: 00000000 00000000 0000140c 00000000
0030: ffffffff 00000006 00000040 00000000
0040: 120620ff 10300108 00000000 00000014
0050: 00000000 822896f8 00000000 82215008
0060: 00000000 00000000 00000000 00000000
0070: 00000000 00000000 00000000 00000000
0080: 00000000 00000000 00000000 00000000

Any solutions to this error or to the start up slowness would be greatly appreciated. Can get the above error 3 times, and

the times the system log records them at is during the long startup with nothing happening.

And How do i remove Shared folders? i did it before, but i can't remember

  poogles_uk 19:57 01 May 2004

Microsft site says it is a cable problem, it is strange though as i can use the drive, will have a look.

How do i remove shared folders?

  powerless 20:07 01 May 2004

Shared Documents - Remove

Start/Run/Regedit

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\My Computer\NameSpace\ DelegateFolders

Delete this key {59031a47-3f72-44a7-89c5-5595fe6b30ee}. The Shared Documents folders (which are normally under the group called "Other Files Stored on This Computer") will be gone.

From | click here

#197 on the right click here

  poogles_uk 20:24 01 May 2004

Great Thanks

Any ideas about speeding up the boot up process?

  poogles_uk 20:32 01 May 2004

Ok i solved the original problem and it starts up a bit quicker but on the intial win xp loading screen it takes a while before there is disk activity. Before my comp was like this until i installed the new cpu and psu. Any ideas?

  hugh-265156 22:08 01 May 2004

bootvis may speed up the loading time a bit click here

download and unzip it.

run it then click "trace next boot and driver delays" and restart

you will see a time graph of the drivers etc that load at start up

click "trace/optomize system" and restart again and let it run.may take a few mins.next time you start it should be faster hopefully.

only for win xp though.

  woodchip 22:17 01 May 2004

If you are having a Hard Disc Controller prob get a new disc in as soon as you can, if not sooner.

PS the controller the the PC board on the Hard Drive

  poogles_uk 20:41 03 May 2004

I have sorted the controller problem, i installed all the ms patches i have on my pc and it cleared the problem.

The major problem is before window is loaded, on the first loading screen with the blue moving bar

  poogles_uk 20:45 03 May 2004

Or maybe not, It still says that. I haven't had this HD a year i dont think

  jimv7 20:48 03 May 2004

Start/run type in msconfig, check the startup for the number of programmes running.

  poogles_uk 20:49 03 May 2004

why would the problem only occur on one partition?

It works fine when windows had loaded. But the problem had gone away, and its come back again

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?