Windows XP Pro and new Mobo

  Jackalot 13:43 16 Jun 2003

Hi everyone
I have just rebuilt my pc with a new Acorp 7A1647A Mobo AMD Duron 1.3, 512 pc100 ddr ram,60 and 40 gig seagate drives,all seems ok except that Internet explorer, outlook express and ICQ wont connect through my Alcatel speedtouch usb modem, the modem diagnostics say everything is ok. I have reinstalled the latest drivers anyway. After boot up I have to unplug the modem and then reconnect at the back of the pc then it will connect. I am wondering if this is a bios issue (latest bios is installed)or a problem elsewhere, any help please

  AndySD 14:17 16 Jun 2003

Go into the bios and check what usb options are enabled..... eg if there is an option for legacy usb then enable it.

Also are you using a firewall.

  Jackalot 14:50 16 Jun 2003

Thanks for that Andysd but no luck, usb is enabled, XP firewall is disabled and I have tried booting without Zonealarm and Norton Antivirus with no luck, I have also tried to boot without the power management in bios enabled but Windows refused to boot, one note I didnt mension before is that once connected all is ok until I leave the pc inactive for a short while,after that the modem remains connected acording to the diags but non of my programs will connect until I reboot and unplug/replug the modem

  AndySD 15:35 16 Jun 2003

It sounds like the wrong USB drivers are loaded. Try going Add/ Remove Programs and remove the modem software now Control Panel / System / Device Manager / Hardware and Remove the usb devices. Turn the pc off and unplug the modem. Restart the pc and reinstall the modem.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)