Windows XP Home - Outlook Express - Default

  Cecil1 17:24 23 Jan 2003
  Cecil1 17:24 23 Jan 2003

Hello - Can anyone please tell me what's amiss here? Whenever I enter 'Tools' and then 'Options' having opened Outlook Express on my XP Home system, and then press 'Make Default' and then 'Apply', the next time I open Outlook Express I find it is still not the deafault mail handler. To put it simply, despite pressing 'apply' in fact nothing is applied.

Many thanks.

  jazzypop 17:47 23 Jan 2003

I presume you mean that when you start up OE, you are prompted to say whether you want OE to be your default email client?

If you get this, untick the box that says 'Always perform this check when starting Outlook Express' that appears as part of the 'Outlook Express is not currently your default email client' message.

Do you have any other email programs installed (Outlook, Incredimail, Pegasus, Netscape etc)?

If not, the easiest way to fix this is to do an uninstall / repair of OE - click here for instructions.

  Cecil1 18:09 23 Jan 2003

Jazzypop - thanks for that. I have tried the MS Knowledge Base article you suggested. However, when I open the registry at HKEY_LOCAL_MACHINE\Software\Clients\Mail, only Outlook is there, and not Outlook Express. I wonder if I can reinstall Outlook Express from my disc without upsetting or destroying anything else, since all the rest of the XP set-up is working perfectly and it's not worth the hassle of causing huge problems for a relatively small mafunction.

  jazzypop 18:19 23 Jan 2003

OK, you have Outlook as well as Outlook Express. Personally, I much prefer Outlook as my email client, but try this first.

Go to Control Panel > Internet Options > Programs. See if OE appears in the dropdown list for Email. If so, try and select it there - you may have to reboot.

If that doesn't fix it, by all means try to reinstall OE from a cover disk - it shouldn't work, but soemthing is obviously not setup correctly, so it might. Just make sure you setup a Restore Point first, so you can roll back if required.

  wee eddie 19:23 23 Jan 2003

I have an Identical problem. OE set for Newsgroups but not on the dropdown for e-mail. Also if i try to respond to a "Reply To" box on a web site I get 60something copies of OE loaded.

I had already tried jazzypop's first idea and was waiting for someone else to post.

I won't say that I was embarrased but I have a reputation for talking first and then thinking, which is ,unfortunatelt well earned.

  Cecil1 08:48 24 Jan 2003

wee eddie - I'm glad you said that because I too have the same problem. When I use a 'reply to' box on the website I get 69 copies of OE and it b*****s everything up. I'm now going to try jazzypop's suggestion but have decided not to try and reinstall because I fear everything else will become messed up. I can't understand why OE isn't in the registry as per the instructions jazzypop helpfully pointed out in his first reply.

  Cecil1 08:54 24 Jan 2003

Jazzypop - Thanks for the last suggestion. I have just done what you said but there's no drop down box for OE and I can't insert it manually. Is the cause of my problem do you think? Do you know how I can restore OE as an option please?

  jazzypop 12:10 24 Jan 2003

ßéŁâ's links show you how to manually setup OE as your default. They may look complex at first, but just take a deep breath, read it all slowly (twice) and go through it one step at a time. It will work :)

  Cecil1 13:03 24 Jan 2003

Thanks beta and jazzypop. I have now downloaded IE6 from the MS site but it has made no difference I'm afraid. I wonder if getting rid of Office 97 would solve the problem bearing in mind Eric Miller's comments in his "Setting and Changing the Default Mail Client" advice paper which bete recommended?

Unfortunately, when I press the add/delete programmes button, I'm invite to insert the disk to install. Therefore, there seems no way of getting rid of Office 97 in XP although you can easily delete Microsoft Works 6 I see.

Could I reinstal OE from a disc I wonder?

  jazzypop 14:00 24 Jan 2003

Uninstalling then re-installing Office 97 will only make things worse. Incidentally, once you have inserted the Office 97 disk, as prompted, you will get the option to Add components, repair, or uninstall Office.

Back to the question -

Another (simpler) approach is ....

"To be sure OE is the default mail client, close OE, click Start > Run and enter this command line, complete with quotes, spaces and the /reg switch:

"C:\Program Files\Outlook Express\msimn.exe" /reg

Of course change the path if you installed OE elsewhere.

Now click Start| Settings| Control Panel, double-click Internet Options, then click on the Programs tab, and verify that OE is now the default email client. (You can also get there from the IE Tools| Internet Options menu).

Then open OE and click Tools| Options, and at the bottom of the General tab, verify that OE is set as the default. If it is, the "Make Default" button will be grayed out. If not, click the button."

Source - click here (a very good site about OE)

I recommend that you cut and paste the command given above, rather than trying to retype it, to avoid mistakes.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?