Windows XP Home & ActiveSync

  Dave 333 08:49 01 May 2004
Locked

Any idea why, on connecting my IPAQ with ActiveSync, it always forces a "Dial Up" to my ISP. I have checked all settings. It did not do this with my old XP Pro - I now have a new PC with XP Home.

  GaT7 21:22 03 May 2004

I'm not sure I understand your problem but you could try this: Open Internet Explorer -> Tools -> Internet Options. Click on the Advanced tab. Under Browsing, uncheck the box 'Automatically check for Internet Explorer updates'. Now check if the problems recurs when connecting your IPAQ with ActiveSync. Good luck, G

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Indie publisher Canongate’s top 10 book covers of 2017

New iMac Pro release date, UK price & specs rumours

Tablettes Amazon Fire : quel modèle choisir ?