Windows XP on desktop ?

  tonyx1302 17:32 01 Jan 2006
Locked

All of a sudden I have noticed that behind some of my d/top icons(on the bottom right above the clock ),the words 'Windows XP Home Edition
Build 2600.xpsp-sp2-gdr.050301- 1519 (Service Pack 2)' have suddenly appeared. They haven't been there before and only seem to have arrived since I re-installed Windows Work Suite (Word etc).

I wouldn't have noticed it but I was trying to do a complete backup using Nero. The backup runs for a few seconds then I get a list of yellow exclamation marks telling me that Errors occurred for various reasons....unable to compress files,system 32 is opened and in shared mode etc. I have checked to find out why I cannot do a backup when I made the discovery.

I have tried the usual, restore etc but its still there and I still cannot do a backup.

Very grateful for any help

Tony

  VoG II 17:41 01 Jan 2006
  tonyx1302 17:58 01 Jan 2006

Your recommended 'Click here' worked and got rid of the wordind and I thought that was the reason I cannot back up successfully. I have just tried to backup again but I still get lots yellow ! marks telling me 'system 32 wbm Repository is opened and in shared mode along with other shared files. Sorry to be vague but I am trying to describe uan unknow to me area.

Tony

  VoG II 18:11 01 Jan 2006

I'm afraid I don't know what is causing your backup error. You might get a better response if you tick this thread and start a new one titled 'Nero backup failure' or similar. It would help if you could quote the exact error messages, or at least some of them.

  tonyx1302 18:36 01 Jan 2006

VoG. Will do as you suggest and try a new post tomorrow.

Thanks again VoG


Tony

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)