Windows virtual memory is low message

  astra46 15:46 12 Oct 2003
Locked

What do i do? Help. I have not seen this before.

  Jomi 16:07 12 Oct 2003

Go to start/control panel, double click system, click the advanced tab, under 'performance' click on settings, click the advanced tab, on virtual memory click 'change', then enable 'system managed size'
Alternatively you can set a max and min size, mine is set to min 512mb max 1024mb.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HP Envy x2 review: Hands-on

How Sketch and InVision have revolutionised our design workflow

The best tech gifts for Christmas 2017

Les meilleurs jeux de société (2017)