Windows updates are trying my patience

  alan2273 18:30 06 Sep 2007

I keep on getting an update titled Microsoft Windows Installer 3.1 and I click on install and it starts to do its thing, then a box comes up and says it cannot install, I have tried doing it manually from the Microsoft web site and get the same results.
I get the same results for the WGA update as well, it will not install (some would say that is a good thing).

Even stranger I went to history on the web and it said there was no history, so I checked in add and remove and no updates listed at all.

I have not used this computer for about 3 weeks so has a gremlin got inside it and nicked my updates.

I cannot seem to find anything on Google about this, so has anyone any ideas about this.

In the security center it says everything is OK

Operating system is XP home SP2

  VoG II 18:34 06 Sep 2007
  alan2273 19:16 06 Sep 2007

Cheers VoG™ that solved the problem.
I think it may have been Bricopacks that caused the problem as that is the last program I uninstalled.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?