Windows updates

  Bald Eagle 05:55 25 Oct 2003
Locked

Even though I've only had XP for a few days I find that I have a list of 46 critical updates, 22 XP updates and 1 driver update already. I know updates are unique to each computer but surely there must be someone out there with broadband who can download them onto CD and pass them on. The critical ones alone are 48.9 MB! and on my connection would take days. Have I missed something, do MS provide this facility?
I would be willing to pay for such a service!!!

  spuds 18:18 25 Oct 2003

Try click here

If you already have the XP Service Pack installed, then scroll above page until you reach 'Download the 826939 package'.Download that, which is about 9mb.

  powerless 18:20 25 Oct 2003

;-)

  spuds 19:00 25 Oct 2003

To check for updates for XP click here

  gold 47 19:05 25 Oct 2003

I don't bother with MS XP updates as a rule but i did download the latest 20MB on a dial up took 2hrs every think looked ok turned my computer off four hours later it would not boot further than the dos info,checked inside the case nothing was loose rebooted display was now showing in the bottom left of my screen also i had lost the password box on the welcome screen but would come up if i used the up and down key on the keyboard, computer began to hang i did a virus check that was ok still had the problem ended up reformating and reinstalling XP and SP1 took me hours something got into my computer what i do not know, i have now turned the auto updates off i now use bigfix and that is where i will stay.

  Bald Eagle 14:39 26 Oct 2003

Firstly, my apologies for the delay in replying but I found PCA down every time I tried to enter late yesterday evening and again this morning. Secondly, I have loaded SP1 and everything seemed to go well.It took 4 hours to download with 4 redials. It all went smoothly and said everything was OK. I was then dragged out to IKEA and on my return couldn't access the internet. The ISP dialup dialogue wouldn't appear. Tried to re enter dialup information and got as far as method of connection where broadband was highlighted and the other 2 options were greyed out. No way could I enter my modem. I have had to enter a restore point from yesterday evening to get my dialup connection back. May be coincidence but something happened. I assume I have now "lost" SP1.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Asus ROG Phone review

How Esports branding got a brand new look

How to stop your iPhone, iPad or Mac getting hacked

Comment regarder les Oscars 2019 ?