Windows Update Upset Boot Straight to Desktop

  RegScriv 11:48 22 Dec 2015
Locked
Answered

Since the infamous November Update, my setting to boot straight to desktop from start-up works but when I put the pc into sleep mode and wake it up, I now have to log on. Can anyone help please

  xania 13:09 22 Dec 2015

Go to Power Options under System Setup and uncheck the

  RegScriv 14:04 22 Dec 2015

Ok, I found the solution. It's Setup/Accounts/Signin Options/Option under sleep set to "Never"

  xania 14:45 22 Dec 2015

No - that stops the PC ever going to sleep. My solution allows the PC to go to sleep, but on wake up it goes straight back to the desktop (or so it claims).

  rdave13 15:56 22 Dec 2015

Agree with xania Control panel, power options, what your power plan is, change plan settings, change advanced power settings, in the box that opens expand 'require a password on wake-up', change to no. If you've disabled sleep 'set to never' then the option to change will be greyed out.

  rdave13 16:03 22 Dec 2015

RegScriv , having checked, it might work and check 'sleep' is still set in your power plan.

  RegScriv 16:05 22 Dec 2015

Sorry guys, I didn't explain myself very well. What I meant to say was - Go to Settings/Accounts/Sign-in Options/Require Sign-in and set that box to "Never". It works. I can put my pc to sleep and wake it from sleep without having to sign in every time. It also boots straight to desktop from start-up.

  rdave13 16:14 22 Dec 2015

That's the trouble having 'settings' and control panel - two ways of doing things. Soonest that control panel goes and just have settings the better I think.

  xania 16:50 22 Dec 2015

RegScriv Can you now set this as resolved.

  RegScriv 21:35 22 Dec 2015
Answer

Thanks for your help, & your right rdave13, there's 2 ways of doing this. Xania, I'm not sure how I set this as resolved, but yes it is resolved and many thanks.

  rdave13 21:45 22 Dec 2015

click the green "is answer" with that strange circle on your last post. Nice find RegScriv, still using Win 10 as Win 7... bad habit :)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

This First Man soundtrack vinyl cover art is exquisitely composed

How to watch Apple’s October 2018 iPad launch

Meilleurs VPN (2018)