Windows Security Centre service is stopped

  jaycup 11:09 17 Jul 2010

I am running Windows 7 Home Premium. Action Centre flags up a problem, namely, "The Windows Security Centre service is turned off"
There is an option to turn the service on but this provokes no response. Going into Computer Management/Services and Applications/Services shows that the 'Service' is set to 'automatic' but has stopped. All attempts to start it produces the following error message.

"Windows could not start the Security Centre service on Local Computer - Error 5: Access is denied"

I have spent many hours on this one and although others have the same problem there seems to be no easy solution..

The popular remedies have been tried e.g. System Restore; SFC /Scannow; Closing the service and re-starting: All failed.

This problem is proving to be very difficult to fix and Microsoft offer no references on their KB

Any help would be appreciated.

  jaycup 15:52 18 Jul 2010

Yes I am aware of the difference between permissions and ownership and that is why one of the first things I did after installing Windows 7 was to take ownership of my C:\folder including all
sub folders. In any event this will not help me with my problem as the 'service' that is causing the problem is not associated with a folder. If you would like to see the size of the problem in respect of re-assigning permissions or ownerships of a Windows 'Service' then please visit this site:
click here.
You will see the degree of difficulty and the large risks involved and no guarantee of success.
I will not go down that particular road.
I can let you know that the CHDSK produced no results. I think I am going to leave this Forum at this stage but will leave it open so that If and when I fix the problem I can report back.

I once more express my gratitude for all the support and contributions made. I know from years of experience of using this Forum that everyone does their very best to help and it is very much appreciated.

  Graphicool1 16:03 18 Jul 2010

How To Fix System Error 5 – “Access Is Denied”
click here

  jimv7 16:22 18 Jul 2010

Try microsoft fix it centre click here

  jaycup 22:55 18 Jul 2010

First the 'bad' news, Graphicool1 your link got me really excited as I thought this is just the kind of thing I need,- a registry tweak. I carried out the instructions to the letter but it didn't work. I still had the problem. The Microsoft fix-it centre did not recognise the problem at all, no surprises there then!!.
Now some 'good news. I have managed to fix the problem, not by any clever 'fix' but I discovered I had an Acronis Drive Image dated 7th. July so after backing up everything I restored the 'image' and there was no trace of the problem. I could start and stop the service as and when I liked. I have now updated all my data e-mails etc from the backup I made and have brought Windows up to date as well.
I will now be watching everyhting I do for a week or two and constantly checking that the 'service' is runnng normally. If it does happen again then I might be able to pinpoint the culprit.
I shall now mark this thread as resolved.

  Sea Urchin 23:59 18 Jul 2010

Don't forget to tick the box and click Resolved.

  Graphicool1 09:06 19 Jul 2010

I'm glad you got it sorted in the end and how satisfying to have found a work round yourself. I'm just a bit miffed that none of my suggestions worked for you. However, that's not to say that they wouldn't work for someone else?

Till the next time, oh and a timely tip...
Now that you appear to be sorted. Whenever you install/uninstall anything, make sure the first thing you do - before anything else - is to make a 'System Restore Point' You never know when you might need it! ¦¬] G1

  jaycup 10:08 19 Jul 2010

Graphicool1, no one worked harder to try and find me a solution for the problem and on another occasion at least one of your efforts might well have worked. Much appreciated I can assure you.
Your point on system restore is a good one and I must confess that I am very guilty of not making a SR point when installing programs also I think I am too quick to zap them so that is a valuable lesson I have learnt from this forum. It is nor as if I am inexperienced as I have been building and repairing computers for more than ten years for myself, friends and family and normally I am the first port of call when any of them have a problem. I think that is why this problem frustrated me so I just could not accept that it was so difficult, normally I have no problems and very rarely need to seek help. It is nice to know that good help is available from Forums such as this and I have been a member for nearly ten years now but very much an infrequent user.
Keep up your enthusiasm and your good work.

  woodchip 13:55 19 Jul 2010

You came to the conclusion I have come to on several occasions, Acronis Image gets rid of problems quickly. Not worth the Effort sorting them out if it looks like its going to take some time

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)