Windows Re-load Problem

  SABRE 15:22 23 Jan 2004

Got an old PC that I want to sell and thought I'd re-install Win98 before selling it. I used a WIN98 boot disk and formated the hard drive but cannot get Windows to load. Is is telling me to create an MS-DOS boot partition but I cannot run FDISK which I think I need to do so.

Can anyone assist?

  gold 47 15:33 23 Jan 2004

If you put the W98 floppy in and your bios is set to first boot floppy on the prompt choose without CD Rom support on the A:\ PROMPT type fdisk and create DOS partition when that is complete click make DOS partition active,don't see how you lost the DOS partition just doing a format!!!

  SABRE 15:44 23 Jan 2004

Gold47 Thanks for response and done what you said but after entering fdisk I get the message 'no fixed disks present' and I'm back to the A prompt.

  ventanas 16:15 23 Jan 2004

Are the cables loose? Did you check to see if it worked before you formatted? Perhaps the disc has had it. As gold47 says, you should not lose the partition by just formatting. Did the process complete ok?

  SABRE 16:26 23 Jan 2004

No cables loose and it did work before formating and the process completed OK. I somehow have lost the partition and need to put it back.

  gold 47 16:40 23 Jan 2004

What size is your hard drive? as Windows 98 does no support drives more than 80gb without downloading MS Patches also have you got the jumper set right if it is master some makes of hard drives don't require a jumper some do.

  ventanas 16:42 23 Jan 2004

Do you know the manufacturer of the disc. If so you can check their web site. There is usually a downloadable utility for partitioning and formatting a drive, such as the Seagate disc wizard.

  SABRE 16:52 23 Jan 2004

Hard drive is only a 4gb. just trying to build a starter PC for someone. Don't know the make of the drive. Can take PC apart and find out and also check jumper.

  jaydeeace 17:39 23 Jan 2004

I used to have a Tiny machine - evil thing at times, but a good education ;o) - which did the same thing to me once.
I used the system recovery disk to format C: ready for a fresh install, when it gave up the ghost halfway through.
I tried again, at which point I got the same error message as Sabre.
My ingenious solution, keep trying the same thing (literally dozens of times) until I got lucky.
With hindsight, I'd have checked the cable connections - IDE and power - and checked all the bios settings.

Incidentally, a low-level format gone wrong WILL destroy a dos partition >:(

  gold 47 18:37 23 Jan 2004

You could go to the Maxtor site and download there software this will work with some makes of hard drive,i know it won't work with WD hard drives.

You could try if you can get the A prompt
A:\scandisk /all put a space before the slash and see if anythink comes up if you get nothing reformat when this is done leave the floppy in and reboot have another go with FDISK sorry but i can't at this moment think of anything else.

  SABRE 18:49 23 Jan 2004

Thanks all. Machine is on my office desk so wont be having a look until Monday now. I will try some of your ideas.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?