windows no longer recognises my usb modem

  christor 11:07 21 Jun 2004
Locked

Hey all,

Until today, I've had absolutely no probs with my broadband usb modem, but windows has just stopped recognising it. I've tried to reinstall the modem drivers etc, but I can't finish the installation process without connecting the modem and agin windows fails to recognise it and the process automatically aborts. Hence I'm on someone else's pc writing this post. I did notice that when I connect the usb modem, windows makes a totally different noise than the one that it normally makes - instead of those two kind of deep beeps, it makes a series of them. I have no idea what is going on, all my other usb devices still work. Can anyone help me?

Cheers.

  €dstowe 11:10 21 Jun 2004

Assuming you have more than one USB port, try connecting the modem to a different one to twhat it is now attached to.

USB ports have small overload protection fuses on them and if they blow then that particular connection is U/S.

May not work but worth a try.

€d

  christor 11:14 21 Jun 2004

Sorry, but I've already tried that. There are 6 usb ports on my pc and it refuses to work on any single one of them!

  €dstowe 11:23 21 Jun 2004

In that case, it seems there is a modem problem. Any chance of you borrowing another to check?

€d

  christor 13:20 21 Jun 2004

It can't be a modem prob either as I checked the modem on another pc in my house - it works fine.

  PA28 14:03 21 Jun 2004

Does Device Manager throw up any clues on the USB? Is the telephone line working and connected? What about connecting the modem by itself - disconnect everything else that you are able to from the USB - so that it can draw whatever current it needs with competition.

  PA28 14:04 21 Jun 2004

I meant "without" competition! Sorry

  inneedofhelp 14:46 21 Jun 2004

i had the exact same prob, however none of my usb devices worked. I solved it my going to my mobo homepage and downloading the updated drivers. This then solved the error. As with your problem, mines just stopped one day aswell, so dont know what happened but it works now

  inneedofhelp 14:46 21 Jun 2004

i had the exact same prob, however none of my usb devices worked. I solved it my going to my mobo homepage and downloading the updated drivers. This then solved the error. As with your problem, mines just stopped one day aswell, so dont know what happened but it works now.

ps, make sure that in the cmos, the usb option is set to on.

  christor 13:53 22 Jun 2004

Ta very much all - especially inneedofhelp: went to my mobo homepage, downloaded drivers, everything now functioning like a charm. Cheers for all the help.

  christor 13:54 22 Jun 2004

Ta very much all - especially inneedofhelp: went to my mobo homepage, downloaded drivers, everything now functioning like a charm. Cheers for all the help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Turn a photo into 16-bit pixel art

iMac Pro release date, UK price & specs

Football : comment regarder la Ligue 1 en direct ?