Windows network diagnostics... WiFi problem

  sydsnott 11:13 12 Aug 2014

My PC has an "Asus P5Q3 Deluxe/WIFI-AP iP45 Socket 775 Motherboard.

I have today been unable to connect to eBay via any route at all!

I've tried quite a few other sites and have no problems with them.

"Down For Everyone" says it's "Just Me"!

"Windows" has tried repairing and still had a problem.

It then offered to "re-set the Network Adapter"...reporting that the problem still exists and has found "One or more network protocols are missing on this computer".

This seems to have only happened since booting this morning.

I am scared witless of messing with the WiFi settings, so I am reluctant to accept "Windows" last resort of "Restoring the network protocols to default settings"!

My Network adapter details are:-

Marvell Yukon 88E8056 / Yukon 88E8001 - Ethernet, Fast Ethernet, Gigabit Ethernet, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n (draft)

If that helps!

Can anyone offer advice?

  Secret-Squirrel 11:42 12 Aug 2014

"I have today been unable to connect to eBay via any route at all!"

This is currently showing on the eBay "Announcements" page:

*"Technical issue 12 August, 2014 | 10:16AM BST Hello, Due to a technical issue, some eBay customers may notice a problem with key areas of the eBay site . We’re working to solve this problem and apologise for any inconvenience. Please try to complete your transaction at a later time."*

  sydsnott 11:51 12 Aug 2014

Thanks for that odd!

I was using it on my iPad (via the same router) just minutes before firing up my PC and finding them incommunicado!

Now the iPad can't connect either! relieved it's not my PC...despite "Windows" accusation that there are bits missing!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy Book 2: Release date, price and specs

Adobe's groundbreaking prototypes of new features and apps for Creative Cloud

When is the next Apple event?

Les meilleurs VPN gratuits (2018)