Windows Media Player wont play movies anymore

  Halmer 14:19 04 Sep 2004
Locked

As part of SP2 I was upgraded to version 9.0 of this and I tested it and all was OK.

When I tried to run a file this morninng, however. I get an error mesage telling me that it doesn't supprt this type of file. can't understand why because everyting was hunky dory last week.

I had a big clear out this morning and may well have removed something that I shouldn't have done even tho I was very careful and did nothing daft.

Any suggestions anyone please?

  VoG II 14:23 04 Sep 2004

Tools/Options, File Types tab and check that everything is ticked.

  Halmer 14:33 04 Sep 2004

The file that I have tried to play ends in .mov and is a clip from my Kodak.

I'm sure that I've played this before on Media Player. I can't see that option in the file types that you have pointed me to.

  VoG II 14:36 04 Sep 2004

mov files are QuickTime format click here

  Halmer 14:42 04 Sep 2004

? unless I'm going mad.

The file type extension couldn't have changed surely?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Honor 9 Lite review

How Social Media has Propelled Political Graphic Design and Art in the Last Decade

The best kids apps for iPhone & iPad 2018

HomePod d’Apple : date de sortie, prix et fiche technique