Windows Media Player Problem

  Rob Gibson 20:03 08 Feb 2006

Windows Media Player 10 has just started to give me a problem. In the past I have ripped from CD to mp3 without trouble, but all of a sudden it's telling me it can't do it because it doesn't have the proper mp3 encoder. All the mp3 settings are there in the rip options, but it won't play ball. I tried a re-install, but no joy. As I understand it WMP10 supports mp3 encoding. Mine allways did, until now! Help!


  g40 20:13 08 Feb 2006

I would recommend ditching WMP10, its not that great, something like WinAmp does it all, is free, and uses very little resources. There are lots of alternatives which are also free in the downloads section of this very site, good luck.

  Rob Gibson 20:34 08 Feb 2006


I tend to agree regarding WinAmp, except that the free version won't rip to mp3. Having said that, my WMP used to rip to mp3, and I'd like it to again.


  Rob Gibson 18:40 10 Feb 2006

Fixed it. Found a thread on the web:

Q: I am using WMP10 and cannot encode to MP3 (specifically MP3 at 128kbps). Why do I get error 0xc00d0faa ("Windows Media Player cannot copy the file...")?
A: The work-around is to go to WMP's Tools:Options:Rip Music menu and select anything other than 128kbps in the drop-down.
The fix is to delete the registry value "LowrateSample" under the registry key HKEY_LOCAL_MACHINE\Software\Microsoft\MediaPlayer\Settings\Mp3Encoding . If that value does not exist, then you'll want to make that the "PreferredCodecPath" at that location is pointing to "l3codecp.acm". If both of those check out, then you'll want to switch to a different bitrate.

I deleted the "lowrate sample" values, and all came good.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

TV & Streaming : comment regarder Roland Garros ?