Windows Media Player

  jimanddavid 09:18 27 Jan 2005

My son downloaded WMP 10,and insists it worked. Now when trying to start WMP all we get is a message that "WMP is not installed properly and must be reinstalled".Do you want to install from website?.Download from website and when trying to run we then get the message " this version from Windows Media Technologies is incompatable with this version of Windows.
We are running windows XP,so can't understand where the problem lies.
This is our first forum posting so if anyone can help we would be most gratefull.

  rawprawn 09:39 27 Jan 2005

Try reinstalling the original first.Control Panel / Add or Remove Programs / Add or Remove Windows Components / Tick the box in Windows Media Player / click next and follow instructions. You will need your XP Disc. That will reinstall the original version, then you should be able to update to WMP 10 on line.

  jimanddavid 10:39 27 Jan 2005

A Tiny computer that didn't come with XP disc,so what do I do now.....Please help

  rawprawn 11:17 27 Jan 2005

What kind of disc did they supply ?

  AndySD 11:22 27 Jan 2005

click here

It says WMP 10 needs XP SP2

  jimanddavid 15:04 27 Jan 2005

They provide a RELOAD Backup Disc but this does'nt want to run,I have tried looking at it's properties/files but can't get it to open.I have again tried to reinstall WMP 10 as we are running XP SP2 but still get the message that they are incompatible!.I have also tried to install WMP 9 but have the same problem.

  rawprawn 15:08 27 Jan 2005

If WMP 10 won't play, download WMP 9.
Andy It says "recommended" don't you think it would play on SP1

  rawprawn 15:21 27 Jan 2005

Did you actually Uninstall WMP properly in the first place, Have look in Add or remove Windows Components again and untick it and try to uninstall that way, then try to install WMP 10 from a download if you are having disc problems.

  jimanddavid 15:34 27 Jan 2005

rawprawn Yep it is unticked in Add/remove Windows Components,tried to download WMP 10 but the same response about being incompatible. Have tried to download WMP 10, 9 ,8 downwards but all give the same response!!!!!

  rawprawn 15:43 27 Jan 2005

Where it is unticked, did you then click on Next at the bottom ?

  jimanddavid 15:54 27 Jan 2005

Ticked, then the next button then it did its thing before the"Completing the windows component Wizard" then I hit the finish button.Would I maybe need to reboot the computer?.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)