Windows Media Player

  simon17 15:32 31 Jan 2004

I've installed Apple's iTunes software on my XP enabled PC, and I wish to use this as my default media player. The appropriate box has been ticked in the iTunes software. Unfortunately Windows Media player still launches when a CD is inserted in the PC. Is there a way to disable WMP?
I would be quite happy to delete it completely but this doesn't seem possible either

  Gongoozler 15:40 31 Jan 2004

You can stop Windows Media Player being the default player by going to Start - Settings - Folder Options (or whatever the route is for your operating system). Click on "File types". Scroll down to AudioCD and click on Remove. Whatever player you want to use as default should have that option somewhere in it's menus.

  simon17 17:01 31 Jan 2004

This has not worked. WMP is always restored as the default

  Stuartli 17:09 31 Jan 2004

On the Tools menu, click Options.
Click the File Types tab.
Do the following:
Select the check box for each file type that you want the Player to play automatically when you double-click a file on your computer or in a shared folder on a network (or in the case of CDs or DVDs, when you insert them into your computer).
Clear the check box for each file type that you do not want the Player to play automatically.

  simon17 18:56 31 Jan 2004

Under Audio CD is the extension is NONE and the delete button is grayed out

  bremner 19:03 31 Jan 2004

If you have XP then use 'Set Program access and Defaults' under Start.

  simon17 19:33 31 Jan 2004

I have XP professional which doesn't seem to have this item

  bremner 19:35 31 Jan 2004

Have you installed SP1 because it came with that

  simon17 23:22 31 Jan 2004

this has resolved the problem - thanks for your help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)