Windows Media Player 10 error message

  Boy Zone 22:38 05 Oct 2004

Hi to you all,

Have I done something wrong? I downloaded WMP10 and it seemed to work, except that when I try to burn the play list onto my MP3 player I get an error message C00D11CD. Looking this up on MS help tells you nothing, other than other people are asking the same question. I'm sure there is some one within PCA who knows the answer.
Also how do I uninstall WMP10 and re-install WMP9? I did try restore but this di not work.
How do I know if what I downloaded was a beta version?

Many thanks

  kev.Ifty 22:53 05 Oct 2004

To "Role Back" WMP....Go to ADD/REMOVE PROGRAMS look for WMP 10 and click on CHANGE/REMOVE.

A wizard will then guide you through.......(as if my magic <|;-)> )

Cheers Kev.

  Alwood 14:23 06 Oct 2004

Thanks for you input, but when I installed WMP 10 it stored in location C:\program files, yet I can't see it within add/remove???
As I believe wmp 9 was installed when I updated SP2, will this be on SP2 disk?
Has anyone else had any problem with wmp 10 and the error codes?
It does not seem to recogniose my MP3 player.

Many thanks

  JonnyTub 14:53 06 Oct 2004

this may help, apparently you need wdfmgr.exe switched on to use portable media devices. click here

  picklsey 15:53 06 Oct 2004

wmp 10,does not play if you have any other mwp installed,had the same prob.,had to remove it dont tell my hubby,i would not put it in for love nor money.

  Boy Zone 21:40 06 Oct 2004

how do you fully remove mwp 10. I can't remove it using add and remove from within the control panel !!??

I did have wmp 9 installed, which worked fine except you could not encode to MP3. How do I get back to wmp 9?

  cdb 22:12 06 Oct 2004

when you install wmp9 it tells you to uninstall you have to do a system restore, so it sets a point as part of the install.
I assume 10 is the same. I think I just installed 10 over the top of 9 as that restore point would be no good to me.

  Boy Zone 21:17 07 Oct 2004

I sorry to re-submit this again, but wmp 10 still will not run, as soon as I try to burn my list of music I get an error message OXCOOD11CD.
I can't delete WMP 10 and use WMP9, which did work ,as WMP10 is protected.
Any other good MP3 encoders out there ??

  CHAIRLEG 00:16 08 Oct 2004

When i installed sp2 for the first time i then installed wmp10 i had the same error message i unistalled sp2 from add& remove and this also removed wmp10 and took me back to wmp 9 which worked ok i then reinstalled sp2 and downloaded wmp10 again but i still get this error message but only when i click on favourites when all playlists are selected apart from that it works ok so i still use it.Also in add&remove if you click on show updates at top of screen it shows wmp at bottom of page where you can roll back to wmp9

  Alwood 12:42 08 Oct 2004

thanks Chairleg,

I will try this out, I am alway surprised at how knowledgable you people are on PCA.

I will let you know how I get on. I did consider removing SP2.

  Stuartli 13:19 08 Oct 2004


click here

or try the DivX4 codec from:

click here

or the K-Lite pack (standard) from:

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Amazon Echo: What’s the best Alexa speaker?

Kano Computer Kit Complete review: A fun DIY 'laptop' that teaches kids to code

Best pro photo editors for Mac 2018

TV & streaming : comment regarder les Jeux olympiques d’hiver 2018 ?