Windows Live Mail starts with Black header

  tallboy 13:52 22 Nov 2015
Locked

I've been using Windows Live mail on my 64-bit Windows 7 (then 10) system since the demise of Outlook Express. As a result, I have a multitude of Storage Folders, but I do try to keep the In Box to less than 600 messages.

However, WLM only starts up correctly (i.e. with a 'action' ribbon) about one in 4-5 times of trying to open it. The rest of the time, there is a broad black band across the entire width of the WLM window where there should be the action bar. In addition, the window is frozen (with a list of messages) with a continuous 'wait' circle in place of the pointer. The only way to exit it is via use of the Task Manager.

Then after about 4-5 start-up tries, it will pop into life and can be used normally. It also has a message on the RH side of the window that says WLM did not shut down correctly last time it was used.

I have run Live Essentials Repair (via uninstall) a few times, but the problem persists.

Have I got too many folders or messages for this otherwise excellent Microsoft app? How do I fix the problem once & for all? Suggestions as to a fix are very welcome! Thanks.

  Govan1x 13:58 22 Nov 2015

I use Windows essentials 12 with no problems. Maybe update yours if using version 11.

I did point out on one of your posts that when you download windows Update to get version 1511 of W10 it also brings windows old along with it. So if you remove that it gives you an extra 22Gb of disk space. Disk clean up should remove it for you if you want to try that.

  rdave13 14:14 22 Nov 2015

You could try opening it as administrator. Let it load correctly then close it. It might shut down correctly as admin.

  tallboy 14:21 22 Nov 2015

Thanks for the quick reply Govanix. I 'migrated' to Windows Essentials 12 when it came out and had it under Windows 7. I now have it running on Windows 10. Like you, I also run Windows Essentials 12 on our laptop (also 64-bit Windows 10) without any problems but that doesn't have so many WLM messages & folders!

I thought Windows.old was automatically removed by Microsoft after your 30-day trial (of Windows 10) was up. Certainly it has been on the laptop. May be because I went back a couple of weeks on this desktop (to a previous image - having had start-up problems) my 'new' 30-day period is not quite up. (I also sign in as 'Local' on this PC - that might make a difference as on the laptop the sign-in is set to online.)

Interestingly, I just tried to repair WLM via the uninstall route and got a Windows line message (in the list of programs) ' Unavailable' I then tried re-loading it from my original off-line souce (not the web-download route) and within a few seconds it showed as completed. WLM then started up OK - may be in thos few seconds something was fixed.

If Windows.old doesn't 'disappear' automatically in a day or two, I'll run cleanup to free up the SSD space & get rid of it.

  tallboy 14:24 22 Nov 2015

Thanks for the suggestion rdave13. Since I'm the only user of the PC, the account I use is already set to Administrator. (It's the only account on the PC.)

  rdave13 14:31 22 Nov 2015

Funnily enough it doesn't run with admin privileges until you right click it. Same as Internet Explorer 11. I find IE 11 runs much better in Windows 10 running as administrator.

  Govan1x 14:57 22 Nov 2015

If you went back a couple of weeks you may have removed the Windows upgrade update to 1511 version so maybe just leave windows old as it is in case it causes problems.

  tallboy 16:05 22 Nov 2015

Thanks for the tip Govanix. I did remove the November major update (to Windows 1511) but have since re-installed it via Microsoft Updates. Apart from the WLM problem, everything is working fine.

  tallboy 22:17 28 Jan 2016

I think I've cracked the WLM black bar on start up problem. Someone suggested (on another website post) that the problem was being caused by other parts of Windows Essentials. I deleted the other Windows Essentials apps (apart from Messenger, which I use occasionally) and so far - after several re-starts - WLM has started up correctly. Long may it continue to do so!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon slashes Echo Dot price to just £24.99 to kick off Black Friday

The 51 Best Free Typefaces Every Designer Should Have

Mac mini 2018 review

Les meilleurs écouteurs et casques audio (2018)