Windows Installer problems

  TheGnome 13:19 25 Feb 2007
Locked

Can anybody help, please? I installed Serif MoviePlus5 recently only to find out that it will not run on Win ME. I removed it and now I want to reinstall MoviePlus4 which I had before. The problem is that after a few seconds, after the set-up has indicated that it is configuring Windows Installer, I get the message "The installation source for this product is not available. Verify that the source exists and that you can access it." I have tried all the suggested remedies on this forum, but none of them have helped. Also, I notice that if I use MS Word, when I close it, it always asks me if I want to save, even though no changes have been made. It didn't do this before, I'm sure. Could there be a connection between this and the Installer problem? Any ideas gratefully accepted.

  SANTOS7 13:26 25 Feb 2007

click here

click here


these may help, i would look at second link first..

  TheGnome 11:54 26 Feb 2007

Thank you Santos.
I've tried those links, but the problem persists.
When I click on the downloaded Instmsia.exe, up comes a message "The specified service already exists." I have managed to install another application OK so I am now wondering if the MPlus4 CD is at fault in some way.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Creative studio Omnibus' brand identity for We Said Enough fights back against sexual misconduct

WWDC history: Apple's product launches since 2005

Espace de stockage : comment libérer de la mémoire sur votre iPhone ?