Windows Installer cleanup utility

  john-231489 10:36 10 Dec 2006

Hi All

I was having trouble repairing Outlook 2000 and following advise on the forum I downloaded the windows installer cleanup tool and used in on both disk one and two. I was then able to completely re install Office 2000 but each time I start-up I get a box saying 'there is no disk in the drive please insert a disk in the drive'
This has totally baffled me - any ideas would be appreciated

Many thanks

  Technotiger 10:39 10 Dec 2006

Hi, here's another type of cleanup-tool which might fix your problem. Run RegScrub, but don't be surprised if it finds hundreds of problems, let it fix them all.

click here


  Technotiger 10:40 10 Dec 2006

PS - the whole process only takes a few minutes.

  john-231489 10:52 10 Dec 2006

Hi Technotiger

Thanks for that - I do have RegScrub on my machine but have not run it for a while - I just did and it found 31 problems. Unfortunately it did not rectify the problem. I have Ccleaner and have run that - the box still appears


  Technotiger 10:58 10 Dec 2006

Hmmm, only guessing here, but, perhaps a re-install over Office 2000 might fix the problem.


  rawprawn 11:01 10 Dec 2006
  john-231489 11:05 10 Dec 2006

Thanks again - When you use this cleanup utility you have to re install the program. I did this but will give it another go. I have to go out now but will check later to see if there are any other suggestions

Once again many thanks

  john-231489 16:00 10 Dec 2006

I have re-installed Office 2000 and tried rawprawn's suggestion but it still comes up with the same popup box.

Many thanks

  Technotiger 16:13 10 Dec 2006

Hmmm, got this far, but you have only said 'disk 1 and disk 2' .... what type of disks? HD or CD ROM?

  Technotiger 16:23 10 Dec 2006

Assuming Disk 2 is your CD ROM, have you right-clicked on cd icon, then on properties to check auto play settings?

Unless I am barking up the wrong tree!

  john-231489 17:09 10 Dec 2006


Yes I have tried that. I have also uninstalled Office 2000 and then re installed it but I still get the same message. It is starting to drive me up the wall.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?