Windows installer 3.1

  m800afc 20:49 26 Jun 2010
Locked

Windows XP Pro SP2; ASRock 775VM800; Pentium 4; 3GHz; 2Gb RAM

I have been obliged to do a "Repair Install" of XP Pro. All went well until I tried to update the system using Windows Installer 3.1 v1. The installer d'l-ed but the installation failed. There was no indication of why. The same happened when I used Windows Installer 3.1 v2.
I have tried various links from Microsoft Knowledge Base, but they all give a dialog box stating: "The requested look-up key was not found in any active activation context"
How do I best proceed to update my system?

  m800afc 21:39 26 Jun 2010

Thinking it may be an IE8 problem I have uninstalled and re-installed IE8.

It has not made a scrap of difference.

  birdface 22:09 26 Jun 2010

Maybe install the latest one. 4.5 version.

click here

  m800afc 12:19 27 Jun 2010

buteman
Thanks for the suggestion. Sadly I cannot install this version either. The same thing happened as with v3.1

  birdface 13:01 27 Jun 2010

Try Services and make sure Windows Installer is turned on.
It is set to manual on mine but I am using W/7.

  birdface 13:25 27 Jun 2010

If I remember right you have to download windows Clean Up tool and remove SP2.
Then reinstall it again.
But I would wait and see what others think as my memory is not as good as it used to be.

  birdface 13:36 27 Jun 2010

Not sure if this will help or not.

click here

  birdface 05:31 02 Jul 2010

Or maybe have a look here to see if anything helps.

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

The art of 'British' pulp fiction

Best password managers for Mac

TV & streaming : comment regarder le Tournoi des Six Nations 2018 ?