Windows Firewall blocking home network

  Typ 00:01 21 Apr 2005

I am setting up a home network with a Wi Fi Laptop and Desktops RJ45 cable to a DSL WiFi Modem
I can see, open and alter files on the desktops from the laptop.
I can see the laptop but cannot open files on the laptop from the desktops.
When I try to open files on the laptop, message comes up You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions (The net work path was not found)
If the windows fire wall on the laptop is turned off it will all work,
What have I missed out to stop windows fire wall from stopping me seeing files on my laptop

  watchful 07:05 21 Apr 2005

From Control Panel/Security centre/Windows Firewall - you can configure the Firewall under the 'Exceptions' tab and add exceptions as needed.
Click Apply & OK.

  Typ 21:18 21 Apr 2005

Wachful I have looked in the Exceptions, file and print sharing e.t.c. are all ticked.
And in Add program there is no home network program listed.
I could add a port opening but where will I find the righ port No
As it is not stoping me from going on the net.

  watchful 18:12 22 Apr 2005

Sorry, I don't know what the Port no. will be.

Hope someone else does.

  watchful 22:54 24 May 2005

Anyone found a solution to this one?

  VoG II 23:08 24 May 2005

Start, Run, type in


and click OK.

Scroll down to Security Center, click Stop and set the startup behaviour to Disabled.

You have now disabled Windows firewall. To install a decent software firewall click here

  VoG II 23:09 24 May 2005

Scroll down to Security Center, DOUBLE CLICK IT, click Stop and set the startup behaviour to Disabled.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Samsung Galaxy S9 review

Wacom Cintiq Pro 24 and 32 review – hands-on

When is the next Apple event?

Qu’est-ce qu’Amazon Prime ?