Windows Explorer has encountered a problem...

  Graphicool1 14:43 27 Oct 2010

WinXp SP3 IE7

"Windows Explorer has encountered a problem and has to close"


FaultingApp: explorer.exe
AppVersion: 6.0.2900.5512
Faulting Module: unknown
FaultAddress: 0x488b0c40


Product: Windows Operating System
ID: 1000
Source: Application Error
Version: 5.2
Message: Faulting application %1, version %2, faulting module %3, version %4, fault address 0x%5.


Date : 27/10/2010
Source : Application Error
Time : 12:52:55
Category: None
Type : Error
Event ID: 1000
User : N/A
Computer: ********

Followed by...

"DrWatson Postmortem Debugging has encountered a problem and needs to close"

(DETAILS ~ the same as above)

Differs only in the following... Category: [100]


FaultingApplication: drwtsn32.exe
Version: 5.1.2600.0
FaultingModule: dgbhelp.dll
Version: 5.1.2600.5512
FaultAddress: 0x0001295d

This is all the information I've been able to assertain. I hope someone can figure it out and tell me the solution. Cheers.

  birdface 15:22 27 Oct 2010

Not sure if this will helpor not.

click here(VS.85).aspx

  Graphicool1 15:48 27 Oct 2010

Thanks for that, I'll have a look.

  Graphicool1 15:53 27 Oct 2010

Referring to 'minidump' one of the two files that were included in the 'Sending details to MS' was...


The other being...

  birdface 17:53 27 Oct 2010

Having googled it.

click here

One of the solutions was to run your security programs in case it is a virus.
Hope you manage to get it fixed I used to get the same problem but it disappeared after a while and not sure what fixed it.
Maybe use firefox temporarily until you solve the problem.

  birdface 09:31 28 Oct 2010

Maybe try running the Fix it on this.

click here

You may need to enable some of your updates after using it.
Also with Spywareblaster and enable the protection on it.

  Graphicool1 10:46 28 Oct 2010

It's random and in fact few and far between. Also yesterday was the first time I've seen the DrWatson Debugging message? Like Buteman it has happened in the past, briefly, then went again.

As for "Have I downloaded anything recently"? I have to tell you I'm the archetypal freeware junkie. Every day I download, install, uninstall etc., vast quantities of software. But equally every time I come off line I run Ccleaner and at least every week, I purge my PC with my vast army of protection and cleaning software etc. Including...
Spywareblaster (all protection enabled and updated)
Auslogic Reg Cleaner
Auslogic Disk defrag
ERUNT Reg Optimiser
Page Defrag
These are apart from those that run constantly...
Avast Anti-Virus
I use SECUNIA PSI to keep everything up to date.
From time to time I also run 'Memory.vbe'.

Is there anything significant in the fact that it is saying...
Windows Explorer
and not
Internet Explorer

A thought has just ocurred to me, I have recently installed a piece of hardware and it's USB driver isn't signed. It said I should ignore this and install it anyway. Which I did, if you want to use these things there is no other choice but to bite the bullet. The makers of the hardware in question are well known in their field. What I'm saying is they're not a fly-by-night company. They are Korg a German manufacturer of synthesisers. The item I purchased is a Nano Pad, which is a USB sound controller.

In the first link Buteman gave me there was a link to 'Sysinternals' and their PC tool pack that checks various parts of the system including drivers. I've been using sysinternals already, for a few weeks now. It defrags the Windows boot drive everytime I switch on. So I'll download and check out their other software. However even if the Korg driver proves to be the culprit, I can't see that their is much I can do about it, other than tell Korg.

  birdface 11:07 28 Oct 2010

2 things that I have tried .

Command prompt and type in ipconfig /flushdns then press the enter button on the keyboard. It should tell you DNS Cache has been flushed.
if so reboot the computer and see if it runs any better.

sfc /scannow you need the proper XP disc with sp3 on it to run that.You don't need the disc with W/7

Another that I have just thought of is I was getting a lot of script errors especially on PCA which made the pages open slowly.
So went to Tools.Internet Options.Security. Click on Custom Level and scroll down to active scripting and disable it.Apply Ok.
Now that lets me open pages a lot quicker when browsing and now do not get timed out.
Unsigned driver may well be the problem.
Maybe updating to IE8 might solve your problems or maybe you have already tried that.

  Graphicool1 12:19 28 Oct 2010

'ipconfig /flushdns' ~ yes I tried that when you suggested it before, for another problem. Don't I have to type something else like 'cmd' at the prompt first? Which also applies to 'sfc /scannow' I can never remember?

I've just disabled 'Active Scripting' thank's for that, I'll see how it goes. What is 'Active Scripting' anyway?

Just prior to reading your latest reply, I received the following message...

"Internet Explorer has encountered a problem with an add-on and needs to close"

Before I tell you what happened next, in my last post ~ before your's ~ I posed the question...

Is there anything significant in the fact that it is saying...
Windows Explorer
and not
Internet Explorer

The reason I'm mentioning it is because this latest message says...'Internet Explorer'!?

Have you any thought's on this?

  Graphicool1 13:09 28 Oct 2010

As far as the 'Add-on' that caused the latest hiccup, I've deleted/uninstalled it.

So far today, I haven't seen any recurrence of the initial 'Windows Explorer' problem.

  birdface 13:17 28 Oct 2010

cmd you put into RUN and command prompt will open.
It may be one of your add-ons needing to be enabled or maybe updated or removed.
Did it say which one.
Maybe make sure you have the latest Java and Flash updates installed and remove all old ones first.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

Best Keyboards for Designers & Artists

What to ask Siri on the HomePod

Meilleurs VPN (2018)