Windows explorer error

  cdb 22:43 27 Sep 2004

My brother can't browse anything on his computer apart from his desktop. Something happened saturday night and turned off all his system services services. This seems to be the only remaining problem.

When you look at the error report, it refers to msvcrt.dll.

Assuming this file is duff, is there anywhere I can download it from and save it to the C:\WINDOWS\system32 folder to over write the origional? Failing that, is there anyother way of fixing it?
Am I even looking at the right solution to the problem?

Windows XP

  Dan the Confused 22:46 27 Sep 2004

Click start>run and type sfc /scannow (press enter), note the space.

  VoG II 22:46 27 Sep 2004

Start, Run, type in

sfc /scannow

and click OK. Insert Windows CD if prompted.

Or do a System Restore to before Saturday night.

  cdb 22:52 27 Sep 2004

I'll try the sfc/scannow thing.
I did try to do a system restore, but being a new computer there were no restore points set yet. :-S

Cheers for now.

  VoG II 22:53 27 Sep 2004

Note the space before /

  cdb 23:08 27 Sep 2004

Tried the sfc /scannow but it didn't want to work. It said something about not finding it. It tried remote assistance, but I can't take control of his pc, possibly related?!?

I'll have to go over to his to have a look, but if the sfc /scannow doesn't work, what next?

  cdb 23:14 27 Sep 2004

Are there any virus's that do this sort of thing?

ie turning all services off, messing with dll files etc?

  Dan the Confused 23:19 27 Sep 2004

Try running eScan on it click here to be sure.

  Dan the Confused 23:26 27 Sep 2004

Hang on, if it said 'not finding it' did he put the space between sfc and /scannow?

  cdb 23:53 27 Sep 2004

I did stress the space to him. I'm gonna pop over tomorrow and have a look.

  cdb 17:05 28 Sep 2004

Right, I tried the sfc /scannow thing and it seemd to do it, but it didn't chuck up any errors or anything. The llittle bar scrolled along the it all disappeared when it go to the end.
Nothing has changed. I managed to replace the msvcrt.dll and again nothing has changed.

Apart from a reinstall, any more ideas?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

HTC U12 Plus review: Hands-on

Best Android emulators for Mac

Comment utiliser l’Apple Store Éducation ?