Windows Explorer disappear from menu - Challenge!

  [DELETED] 04:14 16 Nov 2003
Locked

In Win XP I have always accessed Windows Explorer by left clocking while pointing to the start button - and it launched nicely.
Sometime in the last few weeks it "fell" off the menu! I have done a couple system restores and they do not change it - anyone know how to get it back without a complete reload of Windows?

  [DELETED] 10:29 16 Nov 2003

Try right click on start/properties/make sure the dot is in "start menu" then click "customize" and increase the number of programes,by say about 3 or 4. and see if it returns.

  [DELETED] 10:32 16 Nov 2003

or if that fails, go to start/all programes/accesories/Right click on windows explorer/And select "Pin to start menue"

  [DELETED] 16:36 16 Nov 2003

I am set up with a left hand mouse, so to make it clearer (instead of trying to translate) I will reset to right hand nouse and redescribe the problem:

When I go to the "start" button (Win XP Pro) the right click menu has reduced to four items only: "Scan with Norton Antivirus", Properties", "Open all users", and "Explore all users". I no longer have the option to "Explore" and use Windows Explorer to view my drives from this menu.

I can launch it from a shortcut or the command line. How do I get it back on the menu?

  [DELETED] 16:37 16 Nov 2003

I have tried your suggestions, they do not affect this part of the menuing. I have used classic display, etc also with no effect.

Help!

  [DELETED] 16:42 16 Nov 2003

AS an easy workround - you can put it in the start menu - then you don't even have to right (left!) click.

  hugh-265156 16:50 16 Nov 2003

you have two threads going on this too

  [DELETED] 02:02 17 Nov 2003

I tried uninstalling tweak UI in case it was the culprit, but if it was, the menu did not reset to its former glory afterward.

I know I can add it to the actual start program menu, but the hover - click twice is much faster and convenient for me. I would prefer to do it than the workaround suggested by DieSSE (Although I am thankful for the suggestion)

Still looking fro the super uber-geek with the real answer! ;-)

  [DELETED] 02:31 17 Nov 2003
  [DELETED] 02:33 17 Nov 2003

and/or

click here

  [DELETED] 07:11 17 Nov 2003

DieSee,
Thanks for the work!
The first link indicates tweakui could cause the issue, and checking all drve boxes should fix it -

I already have them all checked, so this is not the answer.

The second link you provided sounded like it should work, but the key they refer to:
HKEY_CLASSES_ROOT -> Directory -> Shell
does not exist in my XP Pro registry.

So near yet so far!!

Please continue helping - I think we are near!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best computer security tips

This fantastic short film is packed with hidden TV and film references

Best external graphics cards (eGPUs) for Mac

Test : les écouteurs Bluetooth Soundcore Spirit X d’Anker