Windows Explorer Annoyance

  Eileanbeag 12:26 09 Mar 2004
Locked

Could anyone tell me how to tell Windows Explorer (Windows XP Home) to open with My Computer? It opens by default with My Documents. - always opened at My Computer in Windows 98

  tafoody 12:41 09 Mar 2004

on the shortcut for windows explorer, right-click choose properties and change target to;

%SystemRoot%\explorer.exe /e,

other options click here

  Seth Haniel 14:04 09 Mar 2004

i was after that tweak myself
And It Works

  Eileanbeag 15:56 09 Mar 2004

Many thanks - Windows Explorer is back to Old Familiar Look.

  Eileanbeag 16:01 14 Mar 2004

I was telling a friend of your advice and he wondered if it was possible to tell Windows Explorer to open with C disk - any answers?

  tafoody 16:08 14 Mar 2004

check the link i gave, and scroll down to the accepted answer, there are lots of options available.

eg, > All drives visible but only C: highlighted and expanded: %SystemRoot%\explorer.exe /e,c:

  Indigo 1 16:10 14 Mar 2004

Great site !

Bookmarked.

Cheers

  Eileanbeag 20:07 14 Mar 2004

Many thanks!

  MIke 22:41 29 Jun 2004

Add to my postings

  Agent Smith 23:00 29 Jun 2004

Thanks for that, been driving me nuts too.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Illustrator Charles Williams on how to create magazines and book covers

iMac Pro review

Les meilleures prises CPL (2018)