Windows Defender won't start after Avira uninstall

  olyman 22:55 09 Jan 2017
Locked

I decided to uninstall Avira Anti Virus and revert to Defender. I used IObit Uninstaller which seemed very quick to uninstall Avira. I then tried to initiate Defender but it insists that I have another AV installed. I then ran Revo Uninstaller which found masses of Avira left-overs which I deleted. I still can't start Defender. I have tried restarting Windows 10 but the problem remains

  Govan1x 23:21 09 Jan 2017

maybe install Avira again then uninstall it using revo uninstaller and see if that helps. or just keep Avira.

  olyman 00:45 10 Jan 2017

Avira appears to have uninstalled but there must be something left that tells W10 otherwise. I've run CCleaner registry cleaner but it found nothing.

  Govan1x 07:56 10 Jan 2017

If you install Avira again and run Revo again on the highest setting that should remove it completely.

  Secret-Squirrel 08:54 10 Jan 2017

I used IObit Uninstaller................I then ran Revo Uninstaller....

Those third-party uninstallers are intended to be used as a last resort when the normal uninstall method fails. Did you have a problem and is that why you used them? If not then reinstall Avira and uninstall via Control Panel -> Programs & Features.

  olyman 09:13 10 Jan 2017

I've often used Revo without problems. It first uses the normal program uninstaller before finding numerous left over items. However I'll try installing Avira once again and using Control Panel to uninstall. I'm not optimistic.

  rdave13 09:28 10 Jan 2017

If you're still having problems then follow the manual uninstall guide using Avira's Registry Cleaner tool. click here.

  olyman 09:46 10 Jan 2017

Tried reinstall/W10 uninstall without success. Then tried Avira Registry Cleaner which found no components of Avira. I think the problem must lie within the Defender registry items. I may have to see if my Macrium backup actually works!

  Fruit Bat /\0/\ 11:14 10 Jan 2017

  1. Click on Start; in the start search type regedit and hit Enter.

  2. Navaigate to HKEYLOCALMACHINE\Software\Policies\Microsoft\Windows Defender and delete the value for the DisableAntiSpyware.

  3. Close the registry editor and start Windows Defender. It should work.


  Secret-Squirrel 12:38 10 Jan 2017

I may have to see if my Macrium backup actually works!

There's no need to bring out the big guns just yet. Try these tips first:

1) I appreciate that you've said you restarted your computer but did you actually choose "Restart" from the power menu? If you simply shut down then turned the PC back on again then that'll have no effect in Windows 10.

2) A Google search tells me that restarting the Security Centre service frequently helps with this issue. While you're there you may as well do the same for the Windows Defender Service. If you don't know how then you can get to Services by typing services.msc into the Windows Run box.

  olyman 15:01 10 Jan 2017

Fruit bat; Thanks but regedit wouldn't allow changes - it was already set to a string of zeros.

Secret-Squirrl; I had already run Macrium without a solution. However I restarted Security Centre Services and refreshed Defender Services. IT WORKED! Thanks a lot.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Comment utiliser Live Photos ?