Windows 7 and IE9

  Madrat 23:54 12 Apr 2012

Will there ever be a solution to "an add on failed to run" when using Internet Explora 9 and Windows 7 ???

  birdface 08:01 13 Apr 2012

Have you tried running in compatibility mode.And are you using the 32Bit version of I/E or the 64bit version. What add-on is not running.

  birdface 08:18 13 Apr 2012

Looks like you have to allow to run.

SOLVED! was in my restricted sites list. Thanks for trying to help

That seemed to have solved everyones problems.

I Think Spywareblaster automatically blocks it but I may be wrong.

  birdface 08:21 13 Apr 2012
  Madrat 01:01 15 Apr 2012

Hi, using 32bit. Don't seam to have double, but still getting the problem?????

  rdave13 04:14 15 Apr 2012

Check for latest flash player, here.

Verify your Java, here.

Disable ActiveX Filtering, Tools icon- safety- make sure no tick applied to ActiveX Filtering.

  birdface 08:21 15 Apr 2012

Ok go to Tools.Internet Options.privacy.Sites.Scroll down to Doubleclick .net click on it to highlight it and press allow on top right.Ok and apply if it is there.

See if that makes any difference.

  Madrat 23:02 20 Apr 2012

Removed doubleclick .net and and everything seams fine now thanks god, was driving me mad. I was about to go over to Firefox.

  rdave13 23:25 20 Apr 2012

fiatman go over to firefox? Shudder the thought of going over to a 'lesser' browser.

  rdave13 23:27 20 Apr 2012

PS,click the tick to the right, if you will. Helps other readers when they browse. Ta muchly....

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)