Hot Topics

Windows 7 64 bit Unable to register MSCOMCTL.OCX f

  anniesboy68 14:47 12 Aug 2016
Locked

Despite trying various methods using the command prompt I seem unable to be able to register the file MSCOMCTL.OCX file. Command prompt will not find the systemWOW64 folder which is there AND contains the file mscomctl.ocx file. Any ideas please

  Secret-Squirrel 17:41 12 Aug 2016

Are you trying to run your flight sim in the 64bit version of IE?

  anniesboy68 17:44 12 Aug 2016

I use Firefox, not sure what that has to do with it Radar contact is a stand alone programe although it connects with FSX

  Secret-Squirrel 17:48 12 Aug 2016

I use Firefox.........

Firefox doesn't support ActiveX Controls (OCX files) so no amount of registering will make it work. Does it work OK in Internet Explorer?

  Secret-Squirrel 18:20 12 Aug 2016

...Radar contact is a stand alone programe....

Ah, OK then. Is it a 64bit application? If it's not (and it probably isn't) try registering the 32bit OCX file in the Windows\System32 folder instead.

  anniesboy68 18:27 12 Aug 2016

Ok will try Saturday pm I"m getting a bit of of a grouse from you know who now. Thanks for your help so far AB

  anniesboy68 18:29 12 Aug 2016

Ps... everything worked fine until I re installed Win 7.... However I do now remember a warning when installing Radar Contact which I ignored and hoed for the best. Perhaps that was the problem... AB

  Secret-Squirrel 08:51 13 Aug 2016

.....I do now remember a warning when installing Radar Contact which I ignored.........

If my suggestion from yesterday doesn't fix things then try installing it again, make a note of the warning, and let me know what it says.

  anniesboy68 15:09 13 Aug 2016

Hi Secret Squirrel. Just tried the suggestion. There is no mscomctl.ocx file within System32 folder

  anniesboy68 09:48 14 Aug 2016

Hi all. I am giving up om this.All is working ok except the problem with Radar contact which I have uninstalled, and will either use the in built ATC of Flight sim [FSX] or look for another. Thanks for your help. AB68

  Fruit Bat /\0/\ 10:58 14 Aug 2016

There is no mscomctl.ocx file within System32 folder copy and paste it to the system32 folder and use command prompt to register it and retry the program.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How a humidifier can help with coronavirus symptoms

Pete Reynolds led One WTC's branding; now he makes sobering illustrations for our times

MacBook Air (2020) review: More bang for your buck

Les bons plans ordinateurs portables (2020)