Windows 7

  I am Spartacus 22:06 10 Jan 2009
Locked

Anyone tried a clean install of this yet? I could only get as far as loading the basic Windows settings as the motherboard drivers wouldn't load. I couldn't see an option to run them in Vista or XP emulation. Because I couldn't load the drivers my wireless connection wasn't recognised to I couldn't access WIndows Update.

I'm trying an upgrade next but would have preferred a clean install.

  I am Spartacus 22:16 10 Jan 2009

Thanks, but I've already downloaded it.

  I am Spartacus 23:07 10 Jan 2009

I've installed it already. I just can't load any motherboard drivers.

  I am Spartacus 23:35 10 Jan 2009

No, but I'll try that if the upgrade I'm doing at the moment fails.

  I am Spartacus 23:44 10 Jan 2009

I was using the Vista drivers and got an error message along the lines that the drivers were not compatible.

  I am Spartacus 00:42 11 Jan 2009

Thanks ambra4, unfortunately nothing on there that helps.

The PC is a location with only a wireless connection. None of the other motherboard drivers would load either.

I'm just finishing a clean install of Vista, once that's updated I'll take another image and try again.

  I am Spartacus 01:10 11 Jan 2009

I zapped the c:\ drive and installed it to that i.e. a clean install. It installed without problems as suggested by the article. It's after that I'm having problems.

Once the clean isntall of Vista has finished I'll image that and zap the c:\ drive again and try the suggestion of updating the drivers from device manager.

  I am Spartacus 09:31 11 Jan 2009

A clean install followed by loading the drivers from within Device Manager has done it. Thanks to all who helped.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Huawei MateBook X Pro (2019) review

Magical mystery tour - Artist colourfully customises bus to promote positive mental health

Apple Streaming Service Release Date & Apple TV Subscription Rumours

Quel est le meilleur iPad ?