Windows 10 msconfig PC unable to boot

  Cameron Oliver 23:33 11 Feb 2018

Hey, can anyone help me with this problem? My friend went into msconfig and changed the 'Maximum Memory' option to 256, (I told him not to) when he restarted his PC, it wouldn't boot up, only came up with windows automatic repair (which didn't work). We have tried to find a way to boot into safe mode but pressing 'F8' doesn't do that. We went into his MSI bios (Click Bios 2) and couldn't find any safe mode option. We then thought that if he tried to reinstall his ram, it might fix the problem (I was under the assumption that it'd reset the option we had set) It then resulted in more problems (yes I made sure he installed the ram correctly again) We finally managed to get it to be able to go into click bios again but we are now out of options, we tried the 'Windows Automatic Repair' and it did nothing to help. We looked online and saw that he had to click advanced options on the windows automatic repair, but he didn't have the option. If anyone has any idea how to fix this, even remotely We'd both appreciate the help. Thank you for your time.

  Fruit Bat /\0/\ 18:26 12 Feb 2018

Boot to the repair screen select Troubleshoot - then try a system restore click here

  beeuuem~2 00:58 13 Feb 2018

Does the information from this article offer any help? Click here

What is Markdown?

Markdown lets you add more formatting to your post. Simply type in your post and it will display as written.

If you wish to add bold or italic characters, add a hyperlink to another website, a heading or a horizontal line, simply use the relevent icons above the text input field.

A preview of your post will appear in the grey box below. If you make a change and you're not happy, simply press the back arrow icon to undo.

Post a Reply

4500

Elsewhere on IDG sites

Moto G6 Play Review: First Look

iPad 9.7in (2018) review

Test : les écouteurs Bluetooth Honor xSport AM61