Hot Topics

Windows 10 64bit attempting repairs at each start

  anton_k 19:03 01 May 2017

Greetings everyone,

I've been having the following problem for quite a while, that seems to have started after an update of my NVIDIA graphics card (I'm not sure but since it was the bootup just after the update, that's my main lead):

At bootup, my ACER computer displays an "attempting repairs" screen, repairs that fail, leaving me with the choice of either restarting (for the same result) or choosing an advanced option.

The logfile created by the error reads (i'm translating so may be inaccurate) : "critical start up file c:\windows\system32\drivers\sfsync02.sys is damaged"

After trial and error, I figured that what I had to do was to select the 7th advanced repair option "disable driver signature enforcement".

I've been looking for a solution for disabling driver signature enforcement permanently (e.g. disabling loadoption integrity checks from command in admin mode, disabling secure boot from UEFI options, entering test signing mode...) but none of this worked.

So I would like to ask the community here for advice, and I'll provide additional information as needed,

Thank you very much !

  Archonar 08:55 02 May 2017

sfsync02 seems to be a Starforce driver (used for protecting games against copyright). Their website has a tool that can be used to update (this might fix the driver and therefore solve the issue) or remove the feature. Removing it should solve the issue but may mean that you cannot use the programs that rely on Starforce, reinstalling the programs could fix this, but I'm not sure. I would say try the upgrade tool and then if that doesn't work remove the driver. Click here for the link to their website.

This thread is now locked and can not be replied to.

1x1 pixel
Elsewhere on IDG sites

How to watch HBO in the UK

All the Virtual Creative Events that'll save 2020

macOS 10.15.5 Catalina improves battery health and fixes Finder crash bug

French Days 2020 : dates, sites participants & bons plans