Window start is slow

  ProfessorX 11:50 23 Nov 2003
Locked

PC run with Win98, when start up the pc, it is quite slow to load into the Desktop environment, & discovered that a lot of programs icon in the toolbar. Anyway to disable 'selected programs' in the toolbar to load when start up the PC?thanks

  VoG II 11:52 23 Nov 2003

Start, Run, type in

msconfig

and click OK. Untick the ones you don't want on the Startup tab.

To find out what these programs are click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

Why this awful City of Los Angeles job ad for a graphic designer is actually brilliant

iMac Pro review

Les meilleures prises CPL (2018)