Windiws Installer Problem

  [DELETED] 18:04 25 Aug 2003
Locked

When I start up my pc I get the message from Windows Installer
" Incorrect Command Line Parameters "

I get this about 5 times.

Can anyone help me resolve the problem.

win 98 se2

  [DELETED] 18:06 25 Aug 2003

The title ment to read Windows Installer Problem.

  woodchip 18:09 25 Aug 2003

Have you got windows running on your comp, or are you trying to install it

  woodchip 18:10 25 Aug 2003

Make shure that the CPU fan is runnig

  [DELETED] 18:14 25 Aug 2003

Use selective startup in msconfig to find out what is giving the error message.

  [DELETED] 18:16 25 Aug 2003

yes I have win 98se2 and the fan is running fine.

  woodchip 18:16 25 Aug 2003

Hi Chris all OK

  [DELETED] 18:21 25 Aug 2003

Colin, just finished trying to fit a toilet seat (I know how to enjoy the bank holidays :o) and its pouring down, apart from that everythings great. Hows things in the other Shire..?

Chris

  woodchip 18:28 25 Aug 2003

Its dry at Penistone at the Moment, I have been having Probs with the van pulling to near side, thinking it could be pressure but no, Brakes binding No, changed wheels this morning ges what!!! it pulls to the centre of road. Two different Tyers It goes to show what can cause problems. Any way be back later I am now of out for my tea

  [DELETED] 18:57 25 Aug 2003

DON'T FIND THE LAST TWO REPLIES MUCH HELP!!!!!.

  [DELETED] 19:07 25 Aug 2003

Fair enough but ease up a bit. Have you tried msconfig?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Microsoft Surface Book 2 15in review

Illustrator Amy Grimes on how setting up her own eco-brand led to success with clients too

MacBook Pro keyboard issues and other problems

Test : l’enceinte connectée HomePod d’Apple