win98se slowdown problems

  [DELETED] 11:46 14 Aug 2003
Locked

I ran DrWatson and he said that if I was having strange problems with my taskbar, which I am - things like control panel and winexplorer take minutes to start - I should try "exiting internat." I have found internat. but don't know how to exit . any help appreciated


Dasmad

  xania 13:10 14 Aug 2003

You don't say how much memory you have on your PC; also how much free space do you have on your C:\ drive?

Try click here
to make sure that 98SE frees up all unnecessary memory.

I don't know internat. so can't help here. PLease provide more details.

  hugh-265156 13:14 14 Aug 2003

to stop it click here

  hugh-265156 13:23 14 Aug 2003

from what i can gather this is used for forigen language support and is the taskbar icon.

try unticking advanced language options in control panel/regional and language options/languages/details/advanced(thats where it is in xp anyway)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The Huawei P20 Pro is the best phone for artists, designers and photographers

The best Amazon Prime Day Apple deals 2018

TV & Streaming : comment regarder la Supercoupe d’Espagne ?