Win98SE boot up problem.

  Bodi 09:29 02 Jul 2003

I recently installed Norton Internet Security 2003 and intermittently, (when Windows does boot) I get the error message 'A valid digital signature was not found for this component' - 'click here to go to Symantec Technical Support Knowledge" (1002,2)- anyone any ideas on this one?

However, in the last two days Windows has refused to boot. Gets to the welcome screen and sticks. I thought I had solved this problem months ago by disabling Creative Dos drivers and SB16 emulation.

My Autoexec.bat looks like this:

rem TShoot: SET BLASTER=A220 I7 D1 H5 P330 T6


rem TShoot: C:\PROGRA~1

mode con codepage prepare=((850)

mode con codepage select=850

keyb uk,,C:\WINDOWS\COMMAND\keyboard.sys

However, when the system hangs, it loads the Creative drivers and the "REM" is absent.

I have a selective startup - all Creative drivers disabled at start. Restore backup solves the problem and Windows boots normally.

Now this has me puzzled - anyone any ideas, please?


PS. Going to be out for a while, but meanwhile any suggestions would be most welcome.

  Bodi 09:48 02 Jul 2003

Forgot to mention NO program or hardware drivers have been installed prior to this problem. (Apart from Norton on 12th June) I'm quite mystified.


  expertec 10:01 02 Jul 2003

Have you tried any of the any of the suggestions from Symantec support? click here

  Â ÑÌÇKÑÂMË 10:35 02 Jul 2003

Have you tried tuning off legacy support in device
manager for your sound card it shouldnt load the dos drivers at all then.


  DieSse 12:35 02 Jul 2003

If 'twere me I would quickly uninstall NIS, get my system back to speed and functioning, and use something better (NOD32 and Sygate in my own case)

  stupidhead 14:14 02 Jul 2003

If you can get into Safe Mode, I'd remove the tick from the autoexec.bat and the config.sys, in the selective startup, as I believe Win98SE doesn't need these...however if you wanted to have sound available in DOS, then you would need to load your autoexec.bat...

Worth a try though...

  Bodi 16:02 02 Jul 2003

Regarding the Symantec error - have done everything suggested including downloading the KLEZ removal tool. No virus was found - I do check for viruses twice a week. - Am none the wiser why I am getting this error on occasions. If the digital signature was missing, why does this only come up at odd times? Pigglesome thing!

Having "Restored Backup" first thing this morning - from Safe Mode, the computer has booted normally - BUT, the Norton programs have NOT!

DiesSie: Will try removing Norton completely and re-installing it. Reluctant to bin it because I've just paid for the Upgrade from 2002.

Thanks all for their help - will start from scratch again! - Incidentally, I keep a clean version of Windows 98SE on another hard drive - no anti-virus, no SB drivers, apart from Windows drivers, and this hard drive boots without problems. - Back to the drawing board.


  woodchip 16:11 02 Jul 2003

It's obviously a Norton bug, it not being compatible with your setup. Have you searched there knowledge base

  Bodi 21:07 02 Jul 2003

 ÑÌÇKÑÂMË: My mind is becoming conspicuous with its absence. Can't find/remember whereabouts legacy support in Device Manager. Not with SB16 emulation, or in sound etc. folder. Go on give it a jog - pleeeeese.

stupidhead: Yes disabling Config.sys & Autoexec.bat in Windows startup menu does solve the problem, but, hope you can understand I'm not being ungrateful for your advice, at least it points to my main suspects (Creative Dos drivers)- but this solution can only be temporary. I shouldn't have to do this to get Windows to boot correctly. Incidentally comes up with a DOS error message about SB16 needing memory to load etc. etc. (Whilst the autoexec & config.sys are disabled)

Norton appears to be loading properly too ( fingers crossed).

What I would like to know is WHY Windows is either loading an old Autoexec.bat or changing the current one? WHy does restore backup solve the problem? What is changing the Windows boot?

The SB 5.1 Live has been a real pain since I got it - In my opinion, good hardware - rubbishy software drivers.

Basically, I would like to use the newly formatted drive with Win98SE installed, but do not want to transfer the same problem to that.

  woodchip 21:15 02 Jul 2003

just try this as I had a problem simular with creative SBvalue card, go into device manager and you will see Creative sound emulation disable it in there, if you do not use games in dos. it will probably say exists in all hardware remove the tick and restart comp

  Bodi 21:35 02 Jul 2003

I have already done so - thanks. Tried renabling and clicking on Allow LPT Interrupt Sharing too. Although this shouldn't be necessary as the LPT port is on IRQ 7, DMA 3.

The SB16 setting are standard, eg. SB Port=220, MPU401 Port=330, Adlib Port=388, IRQ=5, 8 Bit DMA=1, & 16 Bit DMA=5.

The rogue Autoexec.bat file which keeps loading and causing the machine to hang is as follows:

SET BLASTER=A220 I5 D1 H5 P330 T6



mode con codepage prepare=((850)


mode con codepage select=850

keyb uk,,C:\WINDOWS\COMMAND\keyboard.sys

and nothing suspicious in there as you can see, EXCEPT it is loading the two suspect drivers.

What I would like to know is WHY? - when these are 'Remmed' out in the backup, and which, restored, allows Windows to boot with no problems?

Thanks Woodchip - if you have any other ideas - would appreciate them.


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Dell XPS 13 9370 (2018) review

HomePod review

Comment regarder les Oscars 2018 ?