Win32 Application

  [DELETED] 22:35 15 Feb 2006
Locked

Im trying to get into the registry but when I type in regedit I get the error message is not a valid Win32 application. What doese this mean.

  [DELETED] 22:46 15 Feb 2006

What operating system are you using ?

  GaT7 22:46 15 Feb 2006

May be a virus or similar click here & scroll down to view the solution (don't click on 'View Solution'). G

  [DELETED] 22:50 15 Feb 2006

Try regedt32 instead.

  [DELETED] 22:50 15 Feb 2006

Instead of typing regedit , type regedit.exe

  [DELETED] 22:58 15 Feb 2006

If the suggestions listed do not work then perhaps something is corrupt or damaged here until you state which O/S you are using I will presume XP.

Try this , click start , run , then type this sfc /scannow , click OK.

Notice the gap between the sfc and the /

  [DELETED] 18:03 16 Feb 2006

smudger1967 - Can you tell us what worked for you here or what solved it ?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Amazon Prime Day 2018: Best Deals & Launches

The humble pint glass is redesigned from bottoms up by design legend Sir Kenneth Grange

The best Amazon Prime Day Apple deals 2018

Quel est le meilleur antivirus pour Windows ?