Win Media Player10

  Cesare 13:45 27 May 2006
Locked

After I tried to rip a music track from a CD, without success, my Windows Media Player 10, is not recognizing , my music CD's. The cd's play well on another player namely, Classic Media Player. Shall I try and uninstall it? But it is not listed under ADD/Remove. Any Suggestions please?

  Marsh Warden © ™ 13:49 27 May 2006

If you want to use WMP10 youe will need to reset the file types it uses, start WMP go to Tools/Option/File Types and select/deselect those that you wish WMP to handle.

  VoG II 13:50 27 May 2006

In Add/Remove click on Add/Remove Windows components in the left hand panel.

  Jackcoms 13:53 27 May 2006

In WMP 10 try Tool; Options File Types. Ensure that Music CD Playback is ticked.

If you want to un-install, in Add/Remove Programs go to Add/Remove Windows Components.

Go here click here to download it

  ade.h 14:00 27 May 2006

Bear in mind that using Add/Remove Windows components does not remove WMP (or any of the other Windows components listed there) but simply removes access to it, including all menu references to it. So problems with WMP, OE, etc. can be unnecessarily difficult. System File Checker is often a better bet, but sometimes, you may have to admit defeat and make another player your default.

  Cesare 14:23 27 May 2006

I traced the fault. Somehow, 'Play digital audio', in Devise manager was unticked. Now OK. Many thanks to all.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

6 great UX design talks you can watch online

How to jailbreak an iPhone or iPad in iOS 11 or iOS 10

Musique de Noël : les meilleures chansons en streaming