win media player as my default over music match?

  athenrye 20:20 26 May 2005

how can i make my windows media player my default over music match?
ive tried the start, set programmes and access defaults, custom and ticked the box for it
allowing the others access
but next time i put in a cd music match starts up
or would o be better removing it and if i removed music match would mp3s etc written in this prog on the net open in wmp? wthout any problems
thanks will

  stalion 20:48 26 May 2005

go to the folder containing your music files right click on a file and select play with wmp

  athenrye 21:48 26 May 2005

i mean when i put a cd in my xp machine sorry
it starts music match even when ive got wm player loaded and going
how can i stop this

  VoG II 21:52 26 May 2005

Right click a music file, Open With, Browse to find WMP, Tick the box "Always use this program to open this type of file".

  athenrye 00:44 27 May 2005

got that but it still didnt work
i put in a cd and music match launched on top of win media player
any other ideas
or will i just remove music match from my programmes

  Kev.Ifty 00:53 27 May 2005

How,s about, open Media Player go to TOOLS/OPTIONS/FILE TYPES then click on SELECT ALL then APPLY.

Sorry if you already tried that :-)


  athenrye 01:07 27 May 2005

hadnt tried that kev
gave it a go but it didnt work
even shut doqn the machine and restarted to se if it would work
i have opend the TOOLS/OPTIONS/FILE TYPES and have noticed that the select all has chnged to only some of them
could music match be doing this and over riding the win media player?
think i might just remove music match
what other than some mp3 files will i lose?

  Kev.Ifty 01:30 27 May 2005

I'm not familiar with Music Match. These mp3's, are they saved to your Hard drive or 'written' to CD using Music Match? If on your Hard drive. Create a new folder and Copy the files across.

If as i suspect that they are on CD. Try using Media Player (wmp) to copy the CD. That way you maybe able to save them before deleting this program.

When you insert the CD, close the program that opens, then goto My Computer, right click the CD Drive and select Open with wmp.

If that doesn't work then give this thread a "BUMP" tomorrow afternoon someone will have the answer!


  athenrye 01:56 27 May 2005

not bothered with the music ive got anyway
ill just remove music match

  athenrye 18:39 24 Nov 2005


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

iMac Pro review

The City of Los Angeles graphic designer job ad amuses internet

iMac Pro review

Les meilleurs smartphones Android (2018)