Win 98SE won't shut down?

  pj123 16:26 14 Sep 2005

Just been to a friend who says his computer won't shut down. Every time he goes to Start, Shutdown, Shutdown it gets as far as the Windows Shutdown splash screen but immediately reboots.

The only way to shut it down is to press and hold the Switch down.

I have run AVG, Adaware, Spybot and he has Spywareblaster and Zonealarm running. Nothing shows up.

Anyone have any other ideas please. This happened a week ago. Up until then it shutdown OK. The only thing he has installed since that time is a Firewire card.

Thank you.

  Yoda Knight 16:28 14 Sep 2005

try the win98 shutdown patch available on the MS site

  MAJ 16:30 14 Sep 2005
  VoG II 17:14 14 Sep 2005
  scotty 17:15 14 Sep 2005

You could also try defrag, deleting unnecessary files such as temp internet files and if all that fails try adding a shutdown tone!

  pj123 17:55 14 Sep 2005

VoG™, thanks. Already tried 1, 2, 3, 5, 9, 10 and 13. Will give the others a try, but won't see him now until 28th Sept as he has gone away for a few days.

  bof:) 18:59 14 Sep 2005

hi pj123, ages ago I was given this fix from someone on this site (sorry cannot remeber who) but it never failed me ever.

1. right click desktop 2. pick new...shortcut 3. in target box type in

c:\windows\rundll32.exe user.exe,exit windows

(there is a gap between the .exe user.exe part)

4. click next 5. shortcut name close to something like shortcut 6. press finish

I hope this helps,


  pj123 11:17 15 Sep 2005

Thanks, bof:). Have emailed those instructions to him. Will give it a try when he gets back.

  Gongoozler 11:35 15 Sep 2005

I've just tried the suggestion from bof:). A small correction is needed.

The entry in the command box should be

c:\windows\rundll32.exe user.exe,exitwindows, i.e. exitwindows is all one word.

  pj123 11:43 15 Sep 2005

I think I may have some sort of answer. Been re-reading through the pages on VoG™ link.

There is something there about Matsonic MoBo's (which is the MoBo he has) that will "Poweron on PCI" Now since he put the Firewire card in (PCI) this problem started. The solution was to Disable that in the BIOS. Can't do that until he comes back, so will leave this thread open and post a response as and when I see him next.

Thanks everyone.

  pj123 11:57 15 Sep 2005

Thanks for the correction, Gongoozler, noted. It is also true that there is no space between


This thread is now locked and can not be replied to.

Elsewhere on IDG sites

AMD Radeon Adrenalin release date, new features, compatible graphics cards

Print designer Kelly Anna on confident mark making & modern femininity

New iMac Pro release date, UK price & specs rumours

Comment créer, utiliser et supprimer son compte Facebook ?